Jump to content

svchost.exe


Recommended Posts

Hello, I have this problem since yesterday: the process svchost.exe uses nearly all the CPU. If I kill the process I can continue to work, but eventually another svchost.exe does it again.

 

I have ran a number of antimalware programs (MBAM, rootkill, Dr.Webcure it...), and some of them have detected and elliminated malware, but the problem persists. Can you help me?

 

Thank you so much. 

Link to post
Share on other sites

Hello, Javiers, and :welcome: :

 

We can't work on malware diagnostics and removal in this sub-section of the forum.

If you think you might be infected, I would suggest that you please follow the recommendations in this pinned topic: Available Assistance For Possibly Infected Computers.
A malware expert will guide you through the scanning and cleanup process.

Thanks,

daledoc1

Link to post
Share on other sites

What version of Windows is this on (I have seen this happen on WinXP computers) ?  Have you recently installed any .NET updates?

 

I have seen this happen after installing some .NET updates where the computer has to re-catalogue files. 

 

Try leaving the computer on overnight and see if it stabilizes, but make sure it does not go to sleep so it can complete what its doing.

 

If this does not work, follow the advice above from daledoc1 to have the system checked out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.