Jump to content

bmccubbin

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bmccubbin

  • Rank
    New Member

Recent Profile Visitors

771 profile views
  1. Thanks Pedro, I will test that this week. Additionally, Can you please PM me the newest versions of all the Endpoint Security so I can be sure we are current with everything? (MBAM, Management Console, MBAE, etc). On the server we have: MBAE - 1.7.2.1020 Managed Client - 1.5.1.2714 Management Console - 1.6.1.2897 Management Server - 1.6.1.2897 When I look at client view on the console, I am showing the following on the workstations: Anti-Malware Version - 1.80.1.1011 Anti-Exploit Version - 1.08.2.1045 If the third digit as a 2 represents business version, does that mean we have consu
  2. Just realized there is a separate forum for MBAE for Business - This is a business product part of endpoint security.
  3. We are experiencing the same issue as documented here below: https://forums.malwarebytes.org/index.php?/topic/178193-solved-error-0xc0000018-when-starting-apps/ The fix suggested is to remove MBAE and install version 1.08.1.1189. I don't want to downgrade my client... We are currently running version 1.08.2.1045. This problem is intermittent and after several (sometimes 7 or 8) reboots, the problem goes away temporarily. Please advise on how to correct this (on 175 remote laptops) without downgrading the client. At this point the only option I have is to disable the MBAE service, but
  4. Thanks for the reply. I understand that I can install .Net 3.5, but my question was why do I need to install the older .NET 3.5 if my server already has .NET 4.0+? .NET Frameworks include all older versions. We don't want to have to downgrade our .NET Frameworks on 300 servers to accommodate one application install that is not checking pre-requisites correctly. If the server has .NET 4.0, it should install as 3.5 is included with it.
  5. We are deploying Malwarebytes Endpoint security (managed) in our environment. We have run into a snag when trying to deploy to our servers. There is a pre-requisite of .NET Framework 3.5. Some of our servers have .NET 4.0 or .NET 4.5 and they are still not passing the pre-requisite for the installation. The .NET frameworks are roll-up packages so .NET 4 or 4.5 include 3.5, however MBAM will not install on a server that only has .NET 4.0+. Is the only option to install the older .NET 3.5, or is there a workaround for this to deploy to servers? We have over 300 servers that do not hav
  6. My company is licensed for Malwarebytes Enterprise Protection and am running console version 1.6. We have imported our clients using Active Directory Import. (Add AD OU as a Group). This keeps our console identical to AD as far as structure. The questions we have are: 1. Workstations that are deleted out of the domain after the import occurred, still remain in the MBAM Management Console. How do we remove these clients from the console that are no longer in the domain? "Remove Client" is grayed out. We re-image PC's when someone leaves the company or changes roles, so domain joined PC
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.