Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Anytime I launch webex through my browser every 2-3 minutes malwarebytes will tell me it blocked a website that either had riskware or prone to hijacking .These range from many different domains all of which I could not look up. I tried restarting my computer and installing updates but it does not help. Does anyone know why this is happening?
  2. Alright, I have many questions, but the main one is in the title: Is it safe to send my MacBook Pro for repair to Apple while having files on quarantine by Malwarebytes? Can I also make a backup just in case while having those files quarantined? My other two questions are whether I should delete the files that are deemed as malware. I would share the names, but I spilled water on my MacBook and I'm waiting around 48 hours so it dries and I can use it again. Lastly, Malwarebytes detected 28 suspicious files, 27 of them were quarantined, but one of them was not. Am I safe? What should I do?
  3. Why does Malwarebytes have such an awful redirect when using Chrome? I have no idea how to fix this issue. I tried to access the Canadian government website and Malwarebytes reports this as Phishing. Come on this is sad. Please fix this. My subscription is up for renewal in a few months. If I can't even use a basic government website, I don't see a reason to renew my subscription with you guys. Attached is the warning and the government website is below. Click on. :REQUEST A LIAISON OFFICER SERVICE and watch Malwarebytes deny all access. https://www.canada.ca/en/re
  4. My website, sammonnet.com is been flagged up as a Trojan and blocked by malwarebytes. The log is as follows " Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 15/02/2020 Protection Event Time: 10:01 Log File: 23757748-4fda-11ea-9063-28d244adff74.json -Software Information- Version: 4.0.4.49 Components Version: 1.0.823 Update Package Version: 1.0.19246 Licence: Trial -System Information- OS: Windows 10 (Build 18362.592) CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , C:\Progr
  5. Hello,mbst-grab-results.zip I have been unable to update my Malwarebyte for months now because it say "An Error Occurred" and so I uninstalled it today, thinking that would fix it but each time i try to reinstall it, I get the same error. I followed an instruction i saw in the forum and generated the log. Its attached. Please let me know what to do next. Thank you.
  6. I tried to start the program for testing if Anti-Expliot works, But it say that MSVCR100.dll is missing. OS: Windows 10 Pro x64 OS Version: 1909 ( 18363.535 ) No idea why this occur.
  7. Hello, After upgrading to the latest version and running a scan my Windows 10 had failed with a Bad Pooler error, after seeing this I've decided to replicate this behavior several times and the result was always the same, Windows 10 is crushing when running a analysis or having Malwarebytes on the system running. I've runned also the support tools to try to resolve the issue but it didn't helped. Attach you can find the logs after 2 fails and the logs after running the support tool to solve the issue and afterwards running a new scan that crushed once more my Windows 10 l
  8. Please help! I'm pretty sure my laptop is currently infected, and any attempt to run MBAM fails with an "Unable to connect the service" error. I attempted to google a resolution to this issue, but the only forum thread which I could find is marked as resolved - I attempted to follow the same repair steps that were suggested there, but no change in condition. I have attempted to manually restart the MBAM services, but am receiving an "Access Denied" error through services.msc with error code 577. I have also attempted to reinstall the software, but this has not changed anything.
  9. A few days ago I restarted my computer before a long time without re-starting it (like 1 week with the pc on) and I noticed that "Explorer.exe" was requesting to initialize, but the real explorer.exe task was already running... I said no but then I checked the directory of the file and the system said that the file was on %windir%/resources/themes, well going into folder to check if the file exists I noticed that theres nothing more than aero themes in this folder. So did a scan in the folder using malwarebytes and it recognized svchost.exe malware and explorer.exe, before adding they do quare
  10. Hi, I have Win7 PC and LAN connections to a MFC-J615W brother printer. Fax-,Print- and copy mode are working fine. But if I want to scan a document the error message occurs: check connention, printer could not be found etc. I searched the internet many hours to find out the reason, no success. Could it be, that Malwarebytes block this operation. I'm waiting for your information and thanks in advance (My nativer language is German....) Muschel
  11. Long story, bear with me. I had 4 pieces of adware on this machine when I had finished the first scan with 7.0.1.0 . I kept getting 'hung' during the cleaning process. After 45 minutes of waiting I decided to kill the program and try again. And again, and again, and again no no avail. Before each scan before detection I would receive this message, (which I am still receiving). I downloaded the new build only to run into the exact same error as before. I thought the issue was fixed when i was prompted to restart my machine, (with version 7.0.1.0) when the scan had finished. However, there w
  12. http://prntscr.com/msa5wk Anyone getting same error? Even if i restart computer few times it shows up...
  13. Windows 7 Ultimate SP1 x64 I do not need help, this is simply a report of a bug I encountered while trying to install re-install MBAM 3.6.1.2711 I booted up my system today and was told by MBAM that my real-time protection was no longer working. while running through various normal troubleshooting steps, I discovered In the system event logs, that there was an error saying that MBAM could not start real-time protection because it could not find a specified file. my system is clean and has no corruption, so knowing sometimes this happens, I decided to download the latest version from
  14. When I deleted Malwarebytes it removed my wifi and my sounds and I can't enter in my settings. I'm reseting my pc now. I will never use Malwerbytes ever again.
  15. Every time when i start Malwarebytes BSOD appiers. In safe mode it runs. Tried support tool, but if i run it, it causes BSOD. ADWcleaner, and another malwarebytes production works OK. Win7 home basic; 8gb RAM; intel pentium g2030 14d premium version.
  16. I'm getting an "Unable to Connect to Server" error from Malwarebytes after a clean Win10 boot. I've attached diagnostic files as recommended. Jeff mb-check-results.zip
  17. Hi, whenever I want to open Malwarebytes, it gives me the "Unable to connect to service" error. Already tried un- and reinstalling the program, but I'm still getting the same error. I've even used the mb-cleanup program and it didn't work either. I downloaded and ran the mb-check program which created a zip-file, which I'll attach in this post. Hoping to get this issue resolved Sincerely Lambda EDIT: added FRST and Addition.txt files mb-check-results.zip mb-clean-results.txt Addition_22-02-2018 13.49.55.txt FRST_22-02-2018 13.49.55.txt
  18. Staf Malwarebytes, I just bought the license, however when assigning the key I get the following message: "the identification of the installation is not found" / "can not contact the license server" I will appreciate your help, mb-check-results.zip
  19. I have tried following the various helps in the above as I am having a similar issue on my new Win 10 computer. I have now uninstalled and reinstalled Malwarebytes a couple of times but getting the same results. When I click on the icon to run it I am getting: "Unable to connect to the service." When I attempted to go to certmgr.msc, I get the following: "Windows could not start the Malwarebyte service on local computer. Error 1068: The dependency service or group failed to start." Any help is appreciated. Thanks so much.
  20. Hey! I was playing overwatch, and when i stopped playing it i desided to go browse the internet. I use the latest version of Chrome, with Adblock Plus, Avira Browser Safety, Poper Blocker and with MalwerBytes Extensio BETA. And i saw that chrome was open (i closed it before playint OW) and i saw 25+ tabs open that was from my browser history (the links was drive-by-download links) and all of it was blocked by MalwareBytes. I did NOT open them, and the links was not suspicious. One of them was Skype download file... here are some photoes I think it was done by MalwareBytes extension. (th
  21. I'm still having a problem with the ransomware protection preventing my Big Fish games from playing, after a certain time this error will pop up & close the game, I also see the error upon installing a Big Fish game. If I turn off ransomware protection the error message doesn't pop up & therefore I have no problem. I've clean installed MB premium (uninstalled via the removal tool). I've attached the error message as well as the support tool results. Tia, mbst-grab-results.zip
  22. I too have had a major hiccup on my initializing MB. Every other program tells me theres nothing detected on my PC, however my passords and a few accounts have been hacked even though I keep changing them. I've already done the following and attached my log info. Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues.... Please use an Administrator account when doing the following, FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs Download FRST and save it to your desktop. Tell any program t
  23. Tried all the fixes in this thread and still no result. Help. Haven't had functioning sofware for months. Attched required files. Thanks for any help FRST.txt Addition.txt mb-check-results.txt
  24. It's telling me my updates are not current but each time I hit "check for updates" it checks for half a second then goes back to "check for updates"...? Kind of irritating, I'd like to get this updated. I've power cycled and that didn't work so I'm not sure what my next option would be.
  25. Hey guys I recently upgraded to windows 8 through a Bootable USB and in the Bios settings I didn't see the USB option for boot in USB section but I got the USB option in hard disk and I booted my computer and everything worked fine but whenever I restart the PC I get a error USB not found for boot! Whereas I have already successfully installed Windows on my computer, so I insert the USB without pressing anything do I don't go to any setup of the windows and while I wait for seconds I get the windows working normally and fine! When I login my computer I remove the USB and nothing is special as
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.