Jump to content

HYPPS

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HYPPS

  • Rank
    New Member
  1. All I did was restart my computer to run the Check Disk, which got stuck at 11% this time. I got another blue error screen this time kmode_exception_not_handled (win32k.sys) Had to reinstall my Kaspersky after that as it wouldn't open. See screenshot. Also the http://esurf.biz/?ssid=1443375439&a=1008083 came back after the check disk fail. So I changed the SYSTEM permissions to the shortcuts as something was changing them. Something is still in the system and is hiding well.
  2. I seem to have found the shortcuts that were causing the problem by searching of Internet Explorer and found two shortcuts. C:\Users\yevgeniy riley\AppData\Roaming\Microsoft\Windows\Start Menu\Programs C:\Users\yevgeniy riley\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch "C:\Program Files\Internet Explorer\iexplore.exe" "http://esurf.biz/?ssid=1443375439&a=1008083" That was filled in under Target. I found a Video online about it so decided to search for any shortcuts. I'm new to windows 8.1, was using Mac, so the last encounter with windows was windows XP, and the whole user
  3. Here is the latest scan. I will try Check Disk again right now. Addition.txt FRST.txt
  4. I got a Blue Screen, "KMODE_EXCEPTION_NOT_HANDLED (fltmgr.sys)" just then. Malwarebytes Anti-Malware Premium is running. The "your subscription in less than an hour" message had disappeared. Will let you know is this bug arises again, but so far I think the program has been activated properly. I ran both malwarebytes and Kaspersky internet security full scan. Came back clean, no threats identified/detected. So under the default web-browser choice In PC settings(screenshot above) I have Internet explorer and still BoBrowser. Don't know how to remove it from there, that is the only place I s
  5. Thanks for understanding. Computers are highly complex and beautiful. I shall keep your time in mind, I appreciate the help.
  6. I just wanted to post in here for completeness to anyone reading. I'm trying to find out what's wrong with my computer, why it keeps crashing with the Malware Removal Section. I contacted the help days before I went on the forum because I wasn't getting a reply, as it happened I got one reply off Tom after posting in the forums with a workaround but it was not a fix as to what was wrong with malwarebytes activation. "Twin" is currently looking through my system logs, trying to identify any problems to the things I described.
  7. I just got BAD_POOL_HEADER blue error screen while trying to type this post. Had to start again. I attached the first part. The Check disk came into a problem. Stuck at: "Scanning and repairing drive (C:):12%" then I hard restart and "Preparing automatic Repair", then "Diagnosing you PC", then blue screen "Automatic Repair Your PC did not start correctly" I just want to mention that I have to hold down the off button to get the PC to connect to the screen as about half the time the computer starts but doesn't connect to my display. Also my Kaspersky antivirus has just been corrupted with a m
  8. Thanks for your reply. I was given this email reply: This worked in the end, but it came with an error, not sure what that means. After step 3 when I try and install the program it comes up with windows asks do you want to trust this unknown program from an unknown publisher and I proceed to run it. Then it gets stuck on C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware\rules.ref and brings up an error box: I clicked to ingnore and it proceeded to install. It was able to activate after that and was able to download the latest version. I have just followed the instructions y
  9. Hi, I started a topic and was told to come here for further help: https://forums.malwarebytes.org/index.php?/topic/174003-cannot-activate-software-says-not-connected-to-the-internet/#entry995733 I have purchased your Malwarebytes Anti-Malware Premium Licence a few days ago now, but when I try and activate the product it comes up with the following message: "Activating your licenceYou must be connected to the internet to activate your Malwarebytes Anti-Malware Premium license.Please ensure that you are connected and try again." I am connected to the internet, able to browse the web so th
  10. Here you go. Also want to mention that I get random blue screen errors on my windows 8.1 if its any use to finding a solution to the problem with activating malwarebytes anti-malware: bad_pool_headerirql_not_less_or_equakkmode_exception_not_handledpfn_list_corruptsystem_service_exception(tcpip.sys) Addition.txt CheckResults.txt FRST.txt
  11. I have just purchased your Malwarebytes Anti-Malware Premium Licence, but when I try and activate the product it comes up with the following message: "Activating your licenceYou must be connected to the internet to activate your Malwarebytes Anti-Malware Premium license.Please ensure that you are connected and try again." Could you tell me what the problem is with this error message, I am connected to the internet, able to browse the web so the issue lies not with my internet connection but with the activation part of the software. I have tried to uninstall/install, restart computer, checked
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.