Jump to content

Search the Community

Showing results for tags 'bluescreen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. Good evening, i don't know why after the last update that i did this morning, when i try to do a scanning of all my pc and of all the Hard Disks, during the process my PC goes bluescreen, its the first time in all the life of this pc, that is pretty powerful by himself, that i get a bluescreen, i tried all day, using the tool to remove Malwarebytes and reinstalling it through it, and the problem is still there, every time i try to do a scan of the entire pc.
  2. Hi, I believe I recently got a virus, Malwarebytes cleaned it and i I ran the Adware Cleaner to make sure everything was gone. AdwCleaner fouund some items in my registry and it gives me the blue sad w10 screen when i click the clean button. I have the premium version of Malwarebytes and when i scan my computer again , it comes out clean, but AdwCleaner's outcome is attached. Please advise. How can i get these PUPS out? Do i manually delete? LKA.txt
  3. Hi everyone, I ignored my bluescreen for a while since it only did it on start up or shut down occationally and I mean every 4-5months or so for a few days now it finally decided to do it when I was just browsing online I know what the error is but no idea how to fix it here is the blue screen logs from today please help! I also included some information on when I've had blue screens. HELP! WER-63211-0.sysdata.zip 082017-20826-01.dmp
  4. Hello! Today as I was just talking with my friends on Teamspeak and playing some java games, I suddenly got a BSOD. After quickly looking at the .dmp file, I noticed the following: CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT BUGCHECK_STR: 0x3B PROCESS_NAME: mbamservice.ex CURRENT_IRQL: 0 LAST_CONTROL_TRANSFER: from 0000000000000000 to fffff88001cf8a40 I'm not an expert, but I believe that file belongs to Malwarebytes and I would love to know if there's something I've done wrong. I put the .dmp file into a zip and uploaded it as an attachment to this post, if s
  5. Hi, I started a topic and was told to come here for further help: https://forums.malwarebytes.org/index.php?/topic/174003-cannot-activate-software-says-not-connected-to-the-internet/#entry995733 I have purchased your Malwarebytes Anti-Malware Premium Licence a few days ago now, but when I try and activate the product it comes up with the following message: "Activating your licenceYou must be connected to the internet to activate your Malwarebytes Anti-Malware Premium license.Please ensure that you are connected and try again." I am connected to the internet, able to browse the web so th
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.