Jump to content

jp00368

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jp00368

  • Rank
    New Member
  1. Hi TwinHeadedEagle, I followed your instructions as closely as possible. MBAR will not run. I have downloaded and installed it twice with no luck. I would try it in safe mode if you think it will help. The other tools you instructed ran correctly. I have attached the logs as you suggested. -Matt AdwCleanerS2.txt Addition.txt FRST.txt
  2. Hello, My computer was infected with Trovi spyware. I have attempted to manually clean the virus multiple times without luck. When trying to run MBAM the scan fails after 3 seconds with the error, "SDKDatabaseLoadDefaults failed with code: 2". I am running windows 7 NT. My research on the topic leads me to believe the spyware is blocking MBAM from running correctly. I have attempted the following with no luck. 1. Remove all AV software 2. Run MBAM in safemode 3. MBAM clean removal tool and reinstall 4. Chameleon mode (test 1 did find a malicious program but the scan still would not
  3. Hello, My computer was infected with Trovi spyware. I have attempted to manually clean the virus multiple times without luck. When trying to run MBAM the scan fails after 3 seconds with the error, "SDKDatabaseLoadDefaults failed with code: 2". I am running windows 7 NT. My research on the topic leads me to believe the spyware is blocking MBAM from running correctly. I have attempted the following with no luck. 1. Remove all AV software 2. Run MBAM in safemode 3. MBAM clean removal tool and reinstall 4. Chameleon mode (test 1 did find a malicious program but the scan still would not run) 5.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.