Jump to content

GUI bug


Recommended Posts

I don't know whether or not what I'm going to mention is a GUI bug, or if it's called differently. It only happens in the context of a standard user. It doesn't happen when MBAM is started with administrative rights.

Operating System: Windows 7 Ultimate 32-bit;

In the Quarantine tab, there are two Vendor columns. The second column should be "Date". That's what appears when I start MBAM with administrative rights.

Thanks

Link to post
Share on other sites

Well the program does work differently between a limited user and an Administrative account.

Can you please post screen shots of what issue you're having so that we can attempt to assist you.

Thank you

Hello,

Apparently, everything is fine.

What happened was that, when I switched languages, MBAM didn't properly apply it, making 2 "Vendor" columns appear in the "Quarantine" tab. Reopening MBAM fixes that.

Sorry for the false alarm.

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.