Jump to content

Open Cloud Security PITA - Fix ( worked for me)

Recommended Posts

Here's what worked for me:

1) Booted in Safemode w/Networking.

2) Ran RKILL ( it found nothing )

3) I ran Quick Scan with Malwarebytes Anti-Malware until it found something. As soon as it found something, I aborted the scan and removed the items. ( someone in a forum somewhere suggested this, so I tried it.) If Malwarebytes asked me to reboot to effectively remove the items, I did so. I would then reboot in safemode w/networking again and ran quick scan again. (It eventually located and removed 3 or 4 items labeled "Open Cloud Security".) I kept this up until I got through the quickscan without finding anything.

4) I then ran Malwarebytes in full scan mode. It found another item, removed the item and rebooted in safemode again. This time I didn't abort scan as soon as it found something.

5) I rebooted in Safemode /networking again, Malwarebytes in full scan mode. It found nothing, so I rebooted computer normally and it came up clean. No Open Cloud Security items on desktop or program listing.

Essentially, I booted in Safemode w/Networking, chipped away with Quick scan then ran Full scan until it came up clean.

It sounds ridiculous but I think I wore it out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.