Jump to content

AV 09 and vbalsgrid6.ocx


Recommended Posts

I know there are other threads addressing both of these problems on here but I am in need of some help.

I have the Red and White X from antivirus 09, I have have tried to follow the steps in one of the other forms involving Dr. Web to scan my computer and then allow me to install Malwarebytes. The problem is when installing Malwarebytes i get the vbalsgrid6.ocx error. So then i tried to fix that by installing SubInACL but that install gets blocked by the Antivirus 09 hijacking my administrator.

I have been going at this since around 1 AM EST with maybe 2-3 hrs sleep while doing scans, please help.

Link to post
Share on other sites

  • Root Admin

Hello and Welcome to Malwarebytes.org

As best you can please read and run the following, skip those steps that just won't run, but we do need some kind of log in order to help you because we can't see your computer and what's going on with it.

Please read and follow the instructions provided here: Pre- HJT Post Instructions

When ready please post your logs here: Malware Removal - HijackThis Logs

Someone will be happy to assist you further with cleaning your system.

During this scan and cleanup process you should not install any other software unless requested to do so.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.