Jump to content

cannot restore quarantined file


Recommended Posts

The file bitsadmin.exe was flagged as a trojan so I quarantined it. From another post it seems this is a false positive so I tried to restore the file but it will not. I clicked on the quarantined entry, it was highlighted and then I clicked restore. The quarantined entry disappears like is has been restored. The file is not restored. If I then click on another tab e.g. logs then click back on the quarantined tab the file is still shows as a quarantined trojan.

How do I restore it?

I ran version 1.50.1.1100 when I tried to restore

Link to post
Share on other sites

  • Root Admin

I'm sorry but you may have to restore it from CD or reinstall from the Microsoft Tools. Files that are in memory or locked cannot be restored from quarantine. It is also quite possible that it is infected.

Please see the following articles if need.

BITSAdmin Tool

http://msdn.microsoft.com/en-us/library/aa...v=vs.85%29.aspx

Bitsadmin Overview

http://technet.microsoft.com/en-us/library...28WS.10%29.aspx

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.