Jump to content

error 3, type: mismatch

Recommended Posts

I'm new, forgive me if I make mistakes. Scold me, but please point me in the right direction. Thank you.

>I updated yesterday to 1.45 (automatically). Since then when I do a quick scan or

>a full scan, it finishes, does not show the log (the setting is checked), but more

>importantly I get an error message: error 13, type: mismatch.


> I uninstalled, re-installed, same problem.

> I emailed support. They had me try: Install Revo Uninstall, uninstall MBAM,

> reboot, install MBAM. I did that, same error message. Any ideas? Thank you.

Link to post
Share on other sites

Please continue to work with the Help Desk. If they're unable to assist you they will escalate the issue to senior level tech support.

Working on the issue in different locations only makes it more difficult to help you.

Thank you.

Thank you very much. I contacted the Help Desk and notified them of the negative results. A different attempt at a solution was tried, but that also failed. I decided that it wasn't worth it. Evidentally there is something wrong with my setuo.Thanks again for your help and a great product.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.