Jump to content

Affected with Antivirus pro 2010 and not allowing to run malwarebytes


pbsk
 Share

Recommended Posts

Hi,

My computer got affected with some kind of new virus "Anti Virus 2010 Pro".

It is not allowing me to run any applicatin. Event not able to rename mbam.exe to winlogon.exe to execute.

When I try to re-launch it says path for application is not valid.

My OS is winxp SP3 and running McFee virus software. I am not able to scan using McFee as well.

Also not allowing me to run HijakThis as well.

because of this I am not able to paste any logs.

Your help will be greatly appreciated.

Thanks,

Bala

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.