Jump to content

Unable to turn on real time web protection


Recommended Posts

After installing a new version (3.5.1.2522) of Malwarebytes, I lost all information of my license and started Malwarebytes Premium trial for 15 days. After the trial of 15 days, I entered my license information, but I still cannot turn on real-time web protection. Please notice that I just bought the license in April 2018, so my license is still valid. 

What should I do now to turn on the real-time web protection? I had the same problem in May when I upgraded Windows. I donnot remember what I did to turn on web protection.

thanks

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

  • Staff

Greetings,

I'm sorry that Malwarebytes isn't working properly.  Hopefully we will be able to get the issue resolved promptly.  To start, please do the following:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

The logs will aid the Malwarebytes Developers to determine if there is a bug that they need to fix in the product and will also help us to troubleshoot the issue if the next steps do not resolve it.

Once that's done, please right-click on the Malwarebytes tray icon and select Quit Malwarebytes and click Yes to the User Account Control prompt
Next, click on START and type cmd in the search box and once you see cmd.exe listed at the top, right-click on it and select Run as administrator.  This should open up a command prompt.
In the command prompt, enter the following text and press Enter:

SC DELETE MBAMWebProtection

Once that is complete, open Malwarebytes again and Web Protection should work.  Also check to make sure that all of the other protection components are turned on as they may have been disabled when you deleted that item, but you should be able to turn all of them back on and they should all be functioning normally after that.

If that fails to resolve the issue, then please proceed with the following:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Please let me know how it goes and attach the requested ZIP file created by the Support Tool.

Thanks

Link to post
Share on other sites

3 hours ago, Malwarebytes said:

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

  Hide contents

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
      Hide contents

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

  Reveal hidden contents

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites

  • Staff

Hello again,

Did you try the other steps I mentioned in my post already?  Is it still having the same problem after doing so?

If it is, then please open Malwarebytes and go to Settings>Application and scroll down to the bottom of the tab until you locate the Beta Application Updates section.  Once there, switch the Automatically receive beta versions of component updates and full releases to On then scroll back up near the top of the same tab until you locate the Install Application Updates button.  Click that button and it should install component package version 1.0.390.  Once that is installed, go ahead and restart your computer and let me know how it goes.

Thanks

Link to post
Share on other sites

Thank you. I will follow your prior recommendations. It will have to wait until tomorrow. though.
Too late here for me to do it now, (& too tired from having to wrangle pets that are frightened by the early 4th of July revelers that are shooting off fireworks a day early, Boom, Bang, haha).
Will let youknow how it all goes, then.
I sincerely appreciate ALL your assistance in this matter, it means a lot!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.