Jump to content

mb3 problem solved, Lockheed-fix style

Recommended Posts

Today, after two days of my MB 3.06.1469 being “frozen,” I was gonna go through the perfunctory, pre-report gathering logs and reports in preparation for website posting and requesting examination and repair.

The mb3 had frozen on me at night after it worked all day. The open utility with dashboard staring at me refused to respond to anything I clicked on, and would not allow me to go elsewhere like SCAN or REPORTS.

I did a full scan with Windows Defender which came up with negative results. I needed to hurry that night to work more hours to finish what I was involved with, and I ignored the problem. I eventually did my own crash that night rather than re-boot the computer. Let's see if the recalcitrant program will stand up and salute after boot up in the morning.

It did not. In fact, all the icons were where they were supposed to be, and none of them responded when clicking on them. On my Windows 8.1, I could pin to the task bar and unpin which was a different function all together, but the program would not open. I waited two days before addressing the stoppage.

I got my log out of Program Data.... and was about to perform the final duties of getting FRST and mb-check logs. But then, even though I never saw it as being required at any of the staff-initiated forums dedicated to fixing, the last time I went through this protocol, I was advised by support to do them over again as Administrator on my computer. So this time, I scratched what logs I had with intentions of doing them over again as Administrator along with gathering the remaining log reports.

Rather than convert my user account to Administrator authority, I logged on to my already-made Administrator account. There I saw on the desktop the blue icon mb3 brother. Before getting started with tasks ahead of me, I clicked on it, and it worked fine! I manually updated it. I moved around to other page locations. Everything worked fine. I returned to the user account where I had left the stalled mb3, but now everything worked fine. I just experienced a version of the “Lockheed fix.” Good job, guys, building this feature into the program ! Why aren't you more public about it ?

(attchmt: The USAF's C-141 Starlifter built by Lockheed was its first jet transport and arguably one of the most in-flight, reliable aircraft in USAF history. In spite of it carrying two flight engineers on its crew, they sometimes could not “fix” an in-flight problem. Before it landed, the aircraft sometimes had fixed itself. All the more strange was sometimes the large significance of the problem that made these self-fixes a head scratcher later. It was known as the Lockheed fix.)



C-141 Starlifter.jpg

Edited by deucy14
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.