Jump to content

Todays update

Recommended Posts

Hi and Welcome


To disable your Malwarebytes v2 from upgrading to MB3 do the steps below.

1. First You need to disable Program Updates, Go to Settings -> Update Settings and Uncheck -> Check for program updates when checking for database updates

2. Next Verify that you have Enable self-protection module Off - Settings -> Advanced Settings -> Enable self-protection module

3. Lastly go to folder C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware and delete file mbam-setup.exe (its a hidden folder so you will need to show hidden folders)

4. That should do it... (you can reboot your computer to verify it won't nag you again)


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.