Jump to content

cant connect the service


Recommended Posts

Hello,

updated to MB 3 and since that when i start pc a window appears " cant connect the service".

MB does not start.

When i restart the machine 1x, 2x sometimes 3x MB will work and then after few minutes another window is coming

"real time protection is turned off".

Does anyone have solutions?

Best regards from austria

Link to post
Share on other sites

  • Staff

Please add these files to your F-Secure Anti-Virus exclusions list

 C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
 C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
 C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
 C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
 C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
 C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe

 Restart the computer and let me know how if it's any better

Link to post
Share on other sites

  • Staff

You're welcome. :)

Okay, what may be happening is F-Secure and Malwarebytes fighting at boot up and it's slowing Malwarebytes too much.  Let's try delaying Malwarebytes startup for a bit and see if that helps.

Open Malwarebytes and click Settings > Protection and scroll down to Startup Options

Under the 'Delay Real Time Protection when Malwarebytes starts', slide the toggle button to 'On' and delay it for 15 seconds.

Shut down, then boot it back up. Did that help?

Link to post
Share on other sites

  • Staff

Good of you to notice and we need to figure out why that change is not sticking.

STEP 1:

Please zip and attach the following folder in your next reply:

 c:\ProgramData\Malwarebytes\MBAMService\config

Right click the config folder and select 'Send To' > Compressed (zipped) file

In order to locate the file, you'll need to be able to see hidden folders. To do that, on your keyboard, press the Windows logo key and the letter E to open Windows Explorer.

In the menu across the top of that window, click View tab
 (If you don't see a menu, press the Alt key on your keyboard and it will appear)

Place a check in the boxes next to these 2:
 'Hidden Items'
 'File name extensions'

STEP 2:

Open Malwarebytes and click Settings > Application tab.

Scroll down to 'Event Log Data' and slide the toggle switch to 'On'

Now try again to change the Delay Real Time Protection when Malwarebytes starts> to <On>

Open another tab in the window, then come back to the Application tab. Is it off again? If so, please send me the MBAMService.log located in the following folder:
c:\ProgramData\Malwarebytes\MBAMService\logs

Many thanks for your time. :)

 

Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.