Jump to content

Recommended Posts

Hi there

I've just bought the premium version of Malwarebytes Malware and I duly received an email with confirmation of order, download link and serial key.

Downloaded, then tried to activate and it came up with the attached error....  I've sent support a message but that was yesterday, any idea how long they take to respond? Annoys me that I've paid for something I can't use and I always worry about malware etc due to the nature of my work etc!!

 

Thanks.

Capture.JPG

Link to post
Share on other sites

Hello and  :welcome:
 
The most efficient way to resolve activation issues is to contact the Help Desk. default_smile.png

  • If you already have a ticket at the Help Desk, please try to be patient. The Help Desk is busy, and they are also assisting users with technical support and malware cleanup cases.
    • Please do not open multiple tickets there -- doing so will slow down the process and could delay their response to you.
  • If you do NOT already have a ticket at the Help Desk, you may open one HERE.
    • Please provide the Help Desk with as much of the following information as possible (but do NOT post this sensitive information here in this forum):
      • Name of purchaser
      • Email address of purchaser
      • Date of purchase
      • cleverbridge reference number (or details about the seller, if it was NOT the Malwarebytes online store)
      • MBAM license ID and Key information
      • Screen shots of any error messages or other dialogs
    • Either way, please be sure to check your spam and junk mail folders, to verify that the emails from the Support team did not land there by mistake.

     


In the interim, you may wish to perform a CLEAN REINSTALL of MBAM -- the setup wizard will offer a 14-day Trial with the full, premium features, while you sort out the licensing issues. (1 Trial per PC per MBAM program version)

 


If you like you can provide the requested logs below to see if we can see something obvious...

We would need more info on the system....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Edited by Firefox
Link to post
Share on other sites

OK, I did read a post further down that said that these issues require manual intervention, so that's fine - just frustrating as I like everything to be running just so, and with the premium you get real time protection rather than reactive (which always is a concern to me.)

Thanks again, hope I get it sorted today or it might not be til Monday :(

Cheers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.