Jump to content

Web Protection - Exclusions not working?

Recommended Posts

When I try to access the following location:




I get a blocked message from malwarebytes. Ok, so I added an exclusion.


The pop up no longer appears but I still get in chrome:


"Unable to access the network ERR_NETWORK_ACCESS_DENIED"


That domain redirects to the following:


So I try to go there directly and I get:


"Unable to access the network ERR_NETWORK_ACCESS_DENIED"

I don't get a popup from malwarebytes but I add an exclusion anyway. This does not change the error message.


I then turn off malware web protection and it works perfectly fine.


Here is a screenshot of my exclusions. What do I need to do to fix this? I am a premium user.



Edited by MysteryFCM
Link disabled and wrapped in code tags
Link to post
Share on other sites

Sometimes after adding exclusions you have to flush the DNS.

You can try two things...


Open a CMD Prompt as and Administrator

In that window type: ipconfig /flushdns

Now try to go to the page.


You can try and just reboot your computer and try the page again.



I tried both these, and also cleared the cache of Google Chrome, and I still have the same error message:


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.