Jump to content

Protection Disabled


Recommended Posts

This is Malwarebytes Premium.

I turned off Malicious Website Protection and disabled notifications. That's the way I want it.

I'm trying to get rid of the "Protection Disabled" notification at first boot.

I saw the pinned thread Malicious Website Protection disabled and followed the instructions exactly. That procedure appears to fix the issue until you reboot the PC.

If you simply update Malwarebytes then close (exit from the tray) and re-open it, the notification doesn't come up. It only comes up at first boot. So, for me at least, that doesn't fix the issue.

After that, I tried uninstalling Malwarebytes - rebooted - reinstalled - settings look good - rebooted and then the notification is still there.

Then I clicked to change all the settings back to recommended/default, but I couldn't make the settings stay. Whether I rebooted or exited from the tray and re-opened, the website protection would revert back to my default setting of disabled.

 

At this point, I found my activation key and followed the instructions in MBAM Clean Removal Process and use mbam-clean.exe to wipe everything out and start over.

 

Everything went well. I permanently disabled my avast anti-virus - deactivated premium - ran mbam-clean - rebooted - reinstalled Malwarebytes with the latest installer - reactivated - rebooted.

 

All protections are working properly and everything looks good, but I still don't want Website Protection or notifications, so I turn them off - reboot - Protection Disabled message is still there...

 

Don't get me wrong either, this isn't a huge problem, but it's screwing with my PC related OCD. I dont need it to remind me that the protection is off every time. The message also does not go away automatically.

 

I'd like to see a link or checkbox on the notification saying something to the effect of "I'm aware the the protection is disabled, don't show me this message again."

Link to post
Share on other sites

Hello and Welcome...

Currently there is no way to disable that notification, they are working on a future build that will give users more control on all sorts of notifications, no due date yet though....

Not sure why you would want to disable Malicious Website Protection. This is one of the reasons most people buy the Premium version. Its like buying insurance for your car, and not using it. If you are having issues with the protection let us know and we can help you sort it out.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.