Jump to content

System not fully protected

Recommended Posts

Somehow the "Malicious Website Protection" got disabled and MBAM won't let me re-enable it.


About an hour ago, my machine suddenly became unresponsive. Task Manager showed that MBAM was using about 60% of the CPU. I opened it up and found that it was doing a scan. This was surprising since I thought I had it set to scan at 2:00 am. I checked the settings and found this:


Then I checked the thread I started back on Aug 3 about scheduling and found that DaleDoc1 told me that it will do scans at other times if I have the Recover Missed Tasks option checked, which I see that I do. So I unchecked that option and also checked the Scan for Rootkits (which I thought I had checked, but somehow seems to get unchecked from time to time):


I clicked OK and closed MBAM. Then, just to be sure, I reopened it and checked the settings. They had not been saved. The Recover Missed Tasks option was re-checked and the Scan for Rootkits was unchecked. I repeated this 2-3 times with the same result. On the second or third time, MBAM crashed with an unrecoverable error. I did not think to get a screen shot of that.


I restarted MBAM and got this error message:


When I click on the Fix Now >> button, the screen blinks once, but nothing happens. The setting is not changed.


I then went to settings and found this screen:


When I click on the Enable setting, the same thing happens as with the main screen. It changes briefly and then changes back.


While I was fiddling with that, MBAM crashed again. Here's that screen shot.



So, what's wrong and how do I fix it? I've tried rebooting.

Link to post
Share on other sites

Then here are a couple of things to try:

  • Please carefully follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions
Alternatively, you may wish to try the new public Release Candidate build of 2.0.3. It does fix many different issues for some users.

Information and download link are located here: Malwarebytes Anti-Malware 2.0.3 Release Candidate 1

Known issues are located here: Malwarebytes Anti-Malware 2.0.3 RC 1 - Known Issues

If you do, it would probably be a good idea to cleanly upgrade, following the basic sequence located here: MBAM Clean Removal Process 2x (you would substitute the version 2.0.3 RC1 installer instead of the 2.0.2 installer at the appropriate step).

If the clean upgrade doesn't resolve your issue, it would greatly help us to see the diagnostic logs requested above, in step #2.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.