Jump to content

Database is missing or Corrupt


Recommended Posts

Every Time I try to open Malwarebytes I get a icon that pops up saying, Product Files are missing or Corrupt please reinstall. I have uninstalled and reinstalled, and it will work for awhile then it will just randomly start doing that again, also I use Firefox and it will just randonmly close out whatever webpage I am on. I know its a virus so I need your help!. I followed the support teams directions from another similar post here, where you said to download DDS, then attach it here so thats what I did.

dds.txt

Link to post
Share on other sites

Hello MickColbert1 and welcome to the Malwarebytes forums!

If you think you are infected, here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

Don't use any temporary file cleaners unless requested - this can cause data loss and make recovery difficult

You have 3 Options that you can choose from as listed below:

  • Option 1 —— Free Expert advice in the Malware Removal Forum
  • Option 2 —— Paying customer -- Contact Support via email
  • Option 3 —— Premium, Fee-Based Support

OPTION 1

As we don't deal with malware removal in the
General Malwarebytes Anti-Malware Forum
, you need to start a topic in the

Malware Removal forum
so a qualified helper can help you fix any malware related problems/infections you may have.

  • Please read and follow the
    , skipping any steps you are unable to complete.

  • After posting your new post, make sure under
    options
    , you select
    Track this topic
    and choose
    Immediate Email Notification
    ,

    so that you're alerted when someone has replied to your post.

NOTE:
Please do not post back to (bump) your topic within the first 48 hours.

Replying to your own posts changes the post count and helpers are looking for topics with zero replies.

If you reply to your own post helpers may think that you're already being helped and thus overlook your post.
    • If there is no reply from any experts after 48 hours, you can reply to the topic, asking for help again.

      Or

    • You may send a Private Message to a Moderator asking for assistance.


OPTION 2

Alternatively, as a paying customer, you can contact the help desk by filling out the form
.

OPTION 3

If you would like to use our
Malwarebytes Premium Services
, Comprehensive solutions to all your computer support needs—from installation and set-up to troubleshooting and tune-ups go to our
support site.

Please be patient, someone will assist you as soon as possible.

PS: Please use the "Add Reply" Add-Reply.png button not the Reply button when you start replying.

Link to post
Share on other sites

  • 5 weeks later...

I have the same error message every time to boot up. I am using the paid version so the services are trying to start up. My problem started after a semi-automatic update/upgrade. I was prompted that a newer version was downloaded and do I want to update. I said yes and ran through the install basically clicking on Yes since it had all my previous answers. Since then I have tried a full re-installation but I still get this error. After I click on yes I get a confirmation that the database has been updated from 0.000.000 to whatever the new one is. This happens every morning. I have read your posts and others about mbam-clean but I an concerned about using it since I cannot find the e-mail that had my license key; in about I can only see my ID. Is there another place, perhaps in the registry, that I can find this key? I know I will need it if I do the mbam-clean and re-installation onto the same computer.

Link to post
Share on other sites

Ilmar J. Molder Hello and :welcome:

Normally its best to start your own topic so that the helpers or the person being helped does not get confused, that being said....

You should use the clean install method as outlined below:

Please do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

As you you not having your ID and Key see below....

You should contact Cleverbridge.....

If you lost your ID and License Key then send an email to: cs@cleverbridge.com

cs@cleverbridge.com

Phone: +1-866-522-6855

Monday - Friday: 8:00 AM - 8:00 PM (CST)

Also, their contact info can be found HERE.

when you get the email Print it out

Malwarebytes Tech support does not have any access to, nor information pertaining to any sales\shipping\user account\registration issues.

If you need anything else just post.

Thanks :)

Link to post
Share on other sites

Hello Dear Malwarebytes,

I hope to be in the good Topic.

Please, could you help me ?

I have had a big problem with my PC (Win XP) when I used Malwarebytes,

In fact I have launched a scan and as usual I updated the software, when the scan was finished

the result of the scan was three or four Trojans and others, at this moment I chose “Delete”

Bad choice, since my PC is freeze, when I restart it Window open with the following texto:

Explorer.EXE – Unable To Locate Component

VThis application has failed to start because BROWSEUI.dll was not found.

Re-installing the application may fix this problem.

I have tried to restart my PC with the Safe mode but the message has opened again and I am always in the same situation.

Please, do you have a solution?

Thanks a lot in advance

Best regards

Michel

Link to post
Share on other sites

Ichmel Hello and :welcome:

Normally its best to start your own topic so that the helpers or the person being helped does not get confused, that being said....

If you think you are infected, here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

Don't use any temporary file cleaners unless requested - this can cause data loss and make recovery difficult

You have 3 Options that you can choose from as listed below:

  • Option 1 —— Free Expert advice in the Malware Removal Forum
  • Option 2 —— Paying customer -- Contact Support via email
  • Option 3 —— Premium, Fee-Based Support

OPTION 1

As we don't deal with malware removal in the General Malwarebytes' Anti-Malware Forum, you need to start a topic in the

Malware Removal forum so a qualified helper can help you fix any malware related problems/infections you may have.

  • Please read and follow the directions >>Right HERE<<, skipping any steps you are unable to complete.
  • After posting your new post, make sure under options, you select Track this topic and choose Immediate Email Notification,
    so that you're alerted when someone has replied to your post.

NOTE: Please do not post back to (bump) your topic within the first 48 hours.

Replying to your own posts changes the post count and helpers are looking for topics with zero replies.

If you reply to your own post helpers may think that you're already being helped and thus overlook your post.

  • If there is no reply from any experts after 48 hours, you can reply to the topic, asking for help again.
    Or
  • You may send a Private Message to a Moderator asking for assistance.

OPTION 2

Alternatively, as a paying customer, you can contact the help desk by filling out the form located >>Right HERE<<

OPTION 3

If you would like to use our Malwarebytes Premium Services, Comprehensive solutions to all your computer support needs—from installation and set-up to troubleshooting and tune-ups go to our Malwarebytes Premium Services support site --> >>Right HERE<<

Please be patient, someone will assist you as soon as possible.

PS: Please use the "Reply to this topic" oeXUf.png button not the Reply button when you start replying.

Link to post
Share on other sites

  • 2 weeks later...

FIrefox, I just wanted to say thank you and to let you know all is well once again. I contacted Cleverbridge and they were able to send me a link to my Product ID and key. Once I had that I did as you suggested with the mbam-clean and ran a full re-installation.

Thanks again

Glad to have been of service. I am glad you are back up and running. Should you have any further issues don't hesitate to start a new topic.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.