Jump to content

bmille3

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bmille3

  • Rank
    New Member
  1. So, I've tried to run MBAR several times and the PC keeps locking up. I'm fairly certain I have some sort of infection on my computer, but I'm not certain how to get rid of it. Should I try to roll back to a previous backup? Or is there some other software that might work to remove it?
  2. Sorry, this has been a really busy week. I will run this later today and get back to you. Thank you so much for reaching out to me.
  3. Hi Ron, I followed your instructions to the letter and the system hung again during install. I had actually tried this previously twice and each time made sure that Norton was disabled, but also did it again per your recommendation. I should mention I am running Windows 7 Ultimate x64 on this machine. I don’t know if that makes a difference. I’ve never had a problem running MBAM with Norton and I’ve been using the same setup for almost 10 years now. i also have the exact same setup (Malwarebytes/Norton) on my Windows 10 Pro workstation, but had no issues with the recent Malwareb
  4. Dear Malwarebytes, I received the option to update Malwarebytes to the latest version yesterday. I chose the option to install the latest version and it just hung at the end of the install. I haven't had problems installing any other programs except this one. I tried the repair install 3 times and it gets to the point where it reinstalls Malwarebytes then just hangs. If I try to run Malwarebytes it just hangs and the whole system freezes requiring a hard reboot. I also tried the clean uninstall option and experienced the same hang and freezing etc. Since then I ran Memtest 86 v4.3.7
  5. I had Norton Anti-Virus for a while then switched to McAfee and added Malwarebytes Anti-Malware also. It seemed to clean everything up. When I first ran McAfee it found W32/Nuwar.dam (Virus) and several other Trojans that didn't show up on Malware, and I figured with both programs I had all my bases covered. Most recently, (10/30) McAfee found found a Trojan (Exploit-ByteVerify). I was hoping if someone had the time they could check my logs, and let me know if it looks like the system is clean now. I posted my most recent HiJack Log and Malware Log, as well as the first Malware Scan I ran on
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.