Jump to content

Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 21 results

  1. After running a scan and identifying and removing a few threats related to the QSearch/ChillTab search engine virus (which I have been dealing with and trying to rid my machine of for a while now), I was prompted to restart my machine. Once I logged back in and tried to open Malwarebytes again, I got a message saying "The Application is Damaged - please download and install a new copy of the software to replace the damaged files" (see first screenshot here: https://imgur.com/a/DzEqVMU). So I downloaded the software again and tried to install and got a message saying "The Installation Failed" (see second screenshot here: https://imgur.com/a/DzEqVMU). After that I tried restarting my machine, same "Installation failed" message. I deleted all previous Malwarebytes files and restarted my machine, same message. I went through my application list and removed anything I hadn't used recently just in case there was some malware in those files. Still got the same message. I'm not sure what the next step to take is here -- I am concerned that there is some malware on my computer but I cant get Malwarebytes installed. Any help would be appreciated.
  2. I am downloading malware but when I run it I get this message? What can I do to get passed this? Both buttons take me to Windows security but not sure what to do there.
  3. Dear Malwarebytes, I received the option to update Malwarebytes to the latest version yesterday. I chose the option to install the latest version and it just hung at the end of the install. I haven't had problems installing any other programs except this one. I tried the repair install 3 times and it gets to the point where it reinstalls Malwarebytes then just hangs. If I try to run Malwarebytes it just hangs and the whole system freezes requiring a hard reboot. I also tried the clean uninstall option and experienced the same hang and freezing etc. Since then I ran Memtest 86 v4.3.7 (legacy BIOS), ran a check disk of the C drive, and ran "sfc /scannow" as the administrator. All of the results have come back fine. I'm not sure hat is causing the problem. I ran the Malwarebytes reporting tool and have uploaded the zip file. Any help or instruction would be much appreciated. Best Regards, Ben mbst-grab-results.zip
  4. I just installed the free upgrade version of the Premium product. It won't start. Error message says service won't start. How do I fix this?
  5. After purchasing a premium license, I downloaded the file and installed it. There was an older installation on my PC from a previous paid license that had expired and would not run. When the new installation would not run, I uninstalled it and reinstalled, but still get the "Unable to connect the service" error pop up. Installed and ran FRST64 and mb-check that gave the zip file attached. Please advise next steps. Thank you, mb-check-results.zip
  6. I bought an iRULU F20 music player from Amazon. It's very good. There is an option to use it in DAC mode to play music files that are on my PC, and send them through the F20 player to a good sound system. One needs to install the DAC driver from the iRULU website (I have attached it as a zip file) and then the instructions she sent me say I have to disable mandatory driver signature or the installation will fail. They have been most helpful before on other queries with the player but I have never done an installation like this before and thought I should check with Security. My Malwarebytes did not find any problem with the downloaded files, nor did Norton. Their message as below. Thanks, Matthew >> Hello Dear Matthew, Thanks for your choosing iRULU F20 player. Since WIN10 and Win7 not the same to operate, please check the enclosed instruation to install DAC driver to your Win10 device. And, very sorry for the inconvenience about the screenshot, since my laptop in Chineses version, you can follow the steps. Shall you have any other question, please contact me. Best Wishes, Mona How to install DAC driver on Win10-1.docx F20 DAC Driver.zip
  7. The Malwarebytes that was installed was not working. When I clicked the program icon was told .idd missing and suggested re-installing the program. When I tried to re-install I am getting an error message saying file already exists. The old Malwarebytes has been removed, at least it is no longer in the programs list. I have run a FRST and attach the mb-check results mb-check-results.txt
  8. So anyway, after running for the last year on v2 since my abortive attempt to install v3 way back here, I decided to give it another go and downloaded 3.2.2.2029 ... Same problem, fails to install: 2017-09-15 22:37:56.151 Log opened. (Time zone: UTC+10:00) 2017-09-15 22:37:56.151 Setup version: Inno Setup version 5.5.8 (u) 2017-09-15 22:37:56.151 Original Setup EXE: D:\Downloads\mb3-setup-consumer-3.2.2.2029.exe 2017-09-15 22:37:56.151 Setup command line: /SL5="$170EE2,67866746,119296,D:\Downloads\mb3-setup-consumer-3.2.2.2029.exe" /SPAWNWND=$300DC4 /NOTIFYWND=$200EBE 2017-09-15 22:37:56.151 Windows version: 10.0.15063 (NT platform: Yes) 2017-09-15 22:37:56.151 64-bit Windows: Yes 2017-09-15 22:37:56.151 Processor architecture: x64 2017-09-15 22:37:56.151 User privileges: Administrative 2017-09-15 22:37:56.154 64-bit install mode: Yes 2017-09-15 22:37:58.598 Created temporary directory: K:\Temp\is-3B36G.tmp 2017-09-15 22:37:58.622 Extracting temporary file: K:\Temp\is-3B36G.tmp\suhlpr.dll 2017-09-15 22:37:58.795 InitializeSetup raised an exception (fatal). 2017-09-15 22:37:58.795 Exception message: 2017-09-15 22:37:58.795 Message box (OK): Runtime Error (at 79:120): Could not call proc. 2017-09-15 22:38:46.535 User chose OK. 2017-09-15 22:38:46.535 Deinitializing Setup. 2017-09-15 22:38:46.550 Log closed. Output of FRST64 attached again ... although it didn't seem to help last time. FRST.7z
  9. I too have had a major hiccup on my initializing MB. Every other program tells me theres nothing detected on my PC, however my passords and a few accounts have been hacked even though I keep changing them. I've already done the following and attached my log info. Let's try and get some logs first so the team can review them and see if they can tell what may be causing your issues.... Please use an Administrator account when doing the following, FIRST: Create and obtain Farbar Recovery Scan Tool (FRST) logs Download FRST and save it to your desktop. Tell any program that blocks it to ignore or allow. It IS SAFE. It contains no info that can identify or harm you. NOTE: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit Double-click to run FRST and when the tool opens click "Yes" to the disclaimer Press the "Scan" button This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt NOTE: These two files will be collected by the MB-Check Tool and added to the zip file for you NEXT: Create and obtain an mb-check log Download MB-Check and save to your desktop Double-click to run MB-Check and within a few second the command window will open, then click "OK" This will produce one log file on your desktop: mb-check-results.zip Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area Can you assist me? mb-check-results.zip FRST.txt Addition.txt
  10. Malwarebytes suddenly disappeared after I updated it, I tried installing it again but to no avail. Attached bellow is the Check Results. mb-check-results.zip
  11. I have two Toughbooks for our EMS department. After I install Endpoint security, they will never be back on my network. I''ve turned off the firewall, and I still get Installation failed. Access is denied. Isn't there a way install the product without having to got through the management console? Even the Installation package which turns out to be about 160K never does what I expect it to do. Please help.
  12. I recently updated Malwarebytes, not sure what the previous version was, I'm pretty sure it was 3 something. When I finished installing it, I clicked the shortcut and nothing happened. mbam.exe is running in my processes, as is the mbamservice.exe or whatever. But I click it and the hard drive light hardly even comes on, it doesn't try much at all. I tried the MB removal tool, then reinstalled. It seems to get hung up on the last of the installation process, the bar is full and the installer just freezes. I have to end the process. I don't recall if that happened when I first updated, I believe it did. I made sure my AV was off, tried multiple times, and it still freezes and still doesn't open. I've attached the logs, I currently have MB installed. Running Windows XP. I have Avast, Super Anti Spyware and Malwarebytes. Any other AV programs on the logs is partially un/installed and I got no clue how to get rid of them, I'll work on that later. mb-check-results.zip
  13. I downloaded the free version of malware bytes. When I opened file "malwarebytes_assistant.exe" I got the following error. "An administrator has blocked you from running this app"
  14. I also purchased Malwarebytes today. I am unable to open Malwarebytes. I attempted to use Chameleon and that was unsuccessful. I attempted to locate the Farbar Recovery Scan Tool based off what I read in another forum and my web page closed every time I searched for it. Should I also download the "clean tool" you have listed above? I have windows 7 and 32-bit
  15. I downloaded malwarebytes officially, from malwarebytes.com, and i have been troubled by the notification that i should restart my PC in order to get the malwarebytes installed, i have done this several times, but i ended up in an infinite loop, and it is not installed yet. I am in windows 10, 64-bit, x86
  16. Hi, I'm on windows 10. Windows Anti-virus has detected HackTool:Win32/AutoKMS and my computer is doing a sort of weird screen refresh thing periodically and has had some trouble with file explorer crashing. When I installed malwarebytes, I get the message "Runtime Error (at 346:134) Access violation at address 7351F1CB in module 'ucrtbase.dll'. Read of address 00000000." I have attached the two FRST Scans and I'm hoping someone can help. Addition.txt FRST.txt
  17. So today when I logged on to my PC to do my daily scan with premium it told me that it was unable to contact the license server and all of my premium protection turned off, essentially reverting me to the free version. I tried to put my license key in but the application then froze and wouldn't do anything. so I had to close it out through task manager. Then, when I reopened it, I had my premium status back. Then when I tried to update my definitions, it was telling me that an update was already in progress even thought it wasn't displaying as such, so after a few minutes I managed to get a scan going and it went through just fine, except the I started getting the unable to contact license server message constantly. so I waited for the scan to finish, the restarted my computer. I click on the application, and I'm no longer premium again, except this time it won't even let me put in my product key, which I just renewed in December. So I uninstalled and then reinstalled it from the main website and I still can't enter my product key. I have no idea what the problem could be, whether its something with my system or if its something on malwarebytes end. Please help.
  18. I have tried numerous times to install the latest version of malwarebytes but it won't install. (mb3-setup-consumer-3.3.1.2183-1.0.262-1.0.3374 ) It starts to install and then it says I have to "restart windows to finish the install". I restart windows and the program is not installed. The "install setup" appears and I start to install again, and I get the same message to restart windows to finish. It does this over and over, and seems to be stuck in some kind of a loop. I have used malwarebytes for years and have never had a problem installing before. I attached a screenshot. Please try to help. Thank you. Greg
  19. My Mac is up to date with High Sierra and Firefox Quantum. Since the installation of Quantum I've had a flurry of problems. For some of those, I was advised to download MWB in case some had resulted from malware. I know exactly how rare those are on a Mac anyway, but was told it wouldn't hurt. The recommendation specifically mentioned adwcleaner, which I can't find for Mac - only an .exe file for Windows. So I opted fro MWB for Mac. I've installed it twice now, and - there's no MWB. That's to say, I complete all the installation steps, and I get the confirmation that it's been installed. I look for MWB anywhere on the computer, and it's just not there. Spotlight can't find it; I've done manual searches; nothing. It doesn't exist. All that's left is the installer package. I did download MWB free once in the past, but that's nowhere to be found either. And I'm not getting any messages that - for example - I can only download it once. Questions: Where might MWB be lurking, and if it's truly not on the machine - what's happening with the false installation? Is adwcleaner part of the total Mac MWB package? If I do successfully install this, will it kill the floating/sticky video windows that follow me down the page on news sites? That was the original question that led to the advice (and you can see why I doubted this was the solution). Thanks for any help you can offer.
  20. Working on installing MEP for a new client. In the cloud management console under "Endpoint", there has been a message for three days that says PREPARING INSTALLERS FOR DOWNLOAD - PLEASE CHECK BACK IN A FEW MINUTES I try to ignore it and run the Endpoint Agent Deployment Tool, but get the error " ErrorMessage:Ensure "Setup.Full.MBEndpointAgent.exe" is in the RemotePush folder of the application System.Configuration.ConfigurationException: File does not exist: C:\ProgramData\Malwarebytes Discovery and Deployment\RemotePush\Setup.Full.MBEntpointAgent.exe" It's right, I checked the and the file is not there. I'm assuming this has something to do with the fact that no installer has downloaded yet. Any ideas? Thank you.
  21. Howdy, Every time I install, it says it needs to reboot to complete, after reboot, it tries to install, says it needs to reboot to complete, etc. I read through: and I don't have the registry keys for: 1. HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Malwarebytes Anti-Malware_is1 2. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{35065F43-4BB2-439A-BFF7-0F1014F2E0CD}_is1 Attached are my results from Check, Clean, and FRST. Thanks, Harold mb-check-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.