Jump to content

MalwareBytes Won't Launch/Run


Recommended Posts

Hey guys, I'm new to the forum, and was just looking for a little help regarding this problem I've been having. I've been using Mlawarebytes regularly, but recently it stopped on me. The program will no longer launch when I double click on it. I also tried launching it from the source file under Program files. I have tried uninstalling it, restarting my computer, disabling AVG, and running mbam clean numerous times, to no avail. I double click the icon, I get the hour glass on my PC for one second, and nothing comes up. I don't think my computer is infected because it's been running fine. I just wanted to do a regular scan. I'm using the regular version of MBAM. Has my trial expired? Please help, Thanks!

Link to post
Share on other sites

Hello LeonB23: :welcome:

We're sorry to read that your MBAM no longer runs.

Please go through this FAQ section and see if any of it helps you.

Has it been more than 14 days since your trial period started?

Please use the Add-Reply.png button instead of other ones when you start replying.

HTH :)

Link to post
Share on other sites

Hello darfieldboy:

Your system and details are not likely to match LeonB23 whose topic you are posting to.

Please begin your very own topic in this same subforum and supply the details of your system.

Much thanks. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.