Blue Screen, can't load Windows XP

Recommended Posts

I'm having a problem with my Dell Dimension 8300, running Windows XP. I have an 80g Maxtor HD as my main drive and a 500g WD secondary drive. When I attempt to boot, I get a blue screen with the message:

A problem has been detedcted and Windows has been shut down to prevent damage to your computer.

If this is he first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendorm for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical Information:

*** STOP: 0x0000007E (0xC0000005, 0xF74BB2B2, 0xF789E4AO, 0xF789E1AO)

*** FLTMGR.SYS - Address F74BB2B2 base at F74A3000, DateStamp 480251da

As far as the info in the message, I see this screen with the same info everytime I rebooted.

As far as disk space, my main drive is 80g aand I have about 20g of free space.

I'm not sure if anything in the message refers to drivers. Not sure how to change video adapters when I can't get into Windows (Standard Mode or Safe Mode).

Also not sure how to deal with any of the BIOS suggestions (or even know if it's a good idea to mess with it).

Again, I cannot even boot to Safe Mode. It takes me to the same Blue Screen message.

I have been able to boot from the CD. I get to the Windows Setup screen, it loads files. It then says it's Starting Windows, then takes me to the Windows XP Home Edition Setup. It gives me the choices:

To set up Window XP now, press Enter.

To repair a Windows XP installation using Recovery Console, press R.

To quit Setup without installing Windows XP, press F3.

I pressed R and in the Recovery Console, it shows:


I press 1, as this is the only Windows installation I have.

It then takes me to the Command Prompt:


I have run CHKDSK and got this message:

The volume appears to be in good condition and was not checked. Use /p if you want to check the volume anyway.

78075896 kb total disk space.

18669132 kb are available.

4096 bytes in each allocation unit.

19518974 total allocation units on disk.

4667283 allocation units available on disk.

I have also run CHKDSK /r and it found and fixed one or more errors.

After I exited and tried to reboot from the HD and got the same BSOD with same message.

Can anyone help me get this going so that I can run the Malwarebytes Anti-Malware.

Thanks in advance,


Sorry, this thread title should read "Blue Screen, Can't load Windows XP. If you could delete this, I will repost.



Title fixed

Share this post

Link to post
Share on other sites

I'm not seeing anything in that link about a Repair Install of XP.

If I am supposed to do what is in that link, how do I do it from the command prompt?



Share this post

Link to post
Share on other sites

I made it thru step 6 with no problems. In step 7, it doesn't delete any files, it just gives this message:

Setup has already attempted to upgrade the following Windows installation.

C:\WINDOWS "Microsoft Windows XP Home Edition"

Setup will try to complete the upgrade again.

* To retry upgrading to Windows XP, press ENTER>

* To continue installing a fresh copy of Windows XP without repairing, press ESC.

* To quit setup, press F3.

Which way do I go from here?

I believe I have tried this before and the problem was always at reboot it would take me back to the same BSOD.

Thanks for your help, much appreciated.


Share this post

Link to post
Share on other sites


Please enter your Windows XP CD into its appropriate drive, and perform the following. Please ask if you don't understand something-- it's crucial that the following is done without error. Enter the Recovery Console after booting from the CD.

Enter this commmand:

IMPORTANT NOTE!! Change the X in the following code box to the letter of your CD drive!

EXPAND "X:\I386\fltmgr.sy_" "C:\WINDOWS\system32\drivers\fltmgr.sys"

Press Enter. When it finishes, exit and try booting now.

Share this post

Link to post
Share on other sites

It says:

The system cannot find the file or directory specified.

To make sure I got this right, is there supposed to be a spce after the word EXPAND? And is the UNDERSCORE correct? And is there a space between the back-to-back " "?

Share this post

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.