Jump to content

MBAM PRO LOCKS DESKTOP AT BOOT-UP


Recommended Posts

ESET ESS 4.2.58.3, SuperAS, and Secunia PSI (manages all Apps Ver's as to Up-to-date/offers fixes when not) will load Without Issue at Boot-up.

Even MBAM Pro used to load with all 3 but all of a sudden my Desktop Locked-Up at Boot. I then made MBAM Pro Open manually-only and all was well.

I just switched SAS to NOT Load and made MBAM Pro Load, and as with the Prior Occurrence, my Desktop locks-up forcing a Safe Mode Re-boot.

I had to Uninstall / Re-Install MBAM Pro as "Open With Windows" was Checked And Gray'd out in Safe Mode - so I couldn't Stop it from Opening on Boot-up and Locking the desktop up again each time.

Is there a Registry Tweak while in Safe Mode to accomplish this IF all you want is to Stop MBAM Pro from Loading at Boot-up, OR is Uninstall the only way?

Many Thanks!!

Link to post
Share on other sites

Thanks, Haider. I Added the C:\ path to mbam.exe as an Exclusion but will wait awhile to test it -- Not in the mood to Un-install / Re-install again.

ESET actually had an Issue with MBAM Pro (only) in the past but I thought MBAM was affecting the ESET loading, not ESET affecting MBAM's loading.

I take it you don't know of a way around the "grayed-out" and Checked "Open with Windows" setting when in Safe Mode (as described)?

I'll ask MBAM Sppt if no one offers a definite answer here. Thanks again!

Link to post
Share on other sites

  • Staff
Thanks, Haider. I Added the C:\ path to mbam.exe as an Exclusion but will wait awhile to test it -- Not in the mood to Un-install / Re-install again.

ESET actually had an Issue with MBAM Pro (only) in the past but I thought MBAM was affecting the ESET loading, not ESET affecting MBAM's loading.

I take it you don't know of a way around the "grayed-out" and Checked "Open with Windows" setting when in Safe Mode (as described)?

I'll ask MBAM Sppt if no one offers a definite answer here. Thanks again!

That just means that protection is enabled, normal part of the function of the software

Link to post
Share on other sites

So, Tom, is there a Registry Tweak while in Safe Mode to Un-Check "Open with Windows" so that the Loading of MBAM Pro doesn't keep Locking up the Desktop?

I'm Not saying ESET can't be causing this BUT it only happens when MBAM Pro is Loading.

The grayed-out settings become "Live" when I manually check "Enable Protection" IF [in a No-Boot-Problem scenario], but that "Enable" Chk was netting an Error during the Lock-up.

Uninstall / Re-Install -- or Registry Tweak? THANKS!!

Link to post
Share on other sites

Hello CraigS:

Following is the complete list of exclusion in any AV for MBAM if ESET allows entire folder then please add C:\Program Files\Malwarebytes' Anti-Malware\ and the remaining ones else add them individually:


  1. Windows XP 32-bit
  2. C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  3. C:\Program Files\Malwarebytes' Anti-Malware\mbamcore.dll
  4. C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  5. C:\Program Files\Malwarebytes' Anti-Malware\mbamnet.dll
  6. C:\Program Files\Malwarebytes' Anti-Malware\ssubtmr6.dll
  7. C:\Program Files\Malwarebytes' Anti-Malware\vbalsgrid6.ocx
  8. C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  9. C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  10. C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  11. C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  12. C:\Windows\System32\drivers\mbam.sys
  13. C:\Windows\System32\drivers\mbamswissarmy.sys

You can also do the following in MBAM Ignore List for ESET:

  1. C:\Program Files\ESET...
  2. C:\Documents and Settings\All Users\Application Data\ESET...

I am sorry I didn't get what do you mean by The grayed-out settings... please see the screenshot below that's my settings and stays like that

15R3G.png

Please check and ensure that MBAMService is set to Automatic through services console

Link to post
Share on other sites

  • Staff
So, Tom, is there a Registry Tweak while in Safe Mode to Un-Check "Open with Windows" so that the Loading of MBAM Pro doesn't keep Locking up the Desktop?

I'm Not saying ESET can't be causing this BUT it only happens when MBAM Pro is Loading.

The grayed-out settings become "Live" when I manually check "Enable Protection" IF [in a No-Boot-Problem scenario], but that "Enable" Chk was netting an Error during the Lock-up.

Uninstall / Re-Install -- or Registry Tweak? THANKS!!

Follow Haider's steps for exclusions, see if that works out.

Link to post
Share on other sites

Wow. That's Good Information.

I'll ask the ESET Forum about One Path-Does-All or if each entry is Requ'd.

Will enter the suggestions in MBAM Ignore.

I still don't know IF there is a Reg Fix if I do this and MBAM locks up the Desktop again. I'll hope for the best.

Many, Many Thanks!

Link to post
Share on other sites

I went ahead and Entered all (12) MBAM Paths in ESS and the Two for ESET in MBAM Ignore.

An ESET Moderator has posed a question in that Forum and I'll see where that goes Before getting the Nerve to have MBAM Load with Windows again with Exclusions in place (I'll Disable SuperAS from Loading at Boot).

Will Update ASAP.

I'm Still assuming IF it locks up the Desktop again that There is NO Registry Tweak to UN-Check "Enable Protection Module" that I believe causes everything to Gray-Out and Lock-Up. In normal times, when I Check "Enable, all the Other Settings Choices Become dark/Active. "Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.