Jump to content

Hidden files are showing and seemly werid


dr.
 Share

Recommended Posts

At one time you must have right moused clicked on your taskbar, brought up - properties - Taskbar and Start Menu Properties - and pressed the Advanced tab below, and unchecked or checked some boxs by default are hidden from the user. So please leave them alone example: My Computer, Display as a Link, Control Panel - Display or Hide.... I would just leave them..... see the screenshot below Another way would have been to Open My Computer - Tools - drop down to Folder Options The view tab... at some point in time someone wanted to see these files .. see screenshot two.... regards....

Link to post
Share on other sites

At one time you must have right moused clicked on your taskbar, brought up - properties - Taskbar and Start Menu Properties - and pressed the Advanced tab below, and unchecked or checked some boxs by default are hidden from the user. So please leave them alone example: My Computer, Display as a Link, Control Panel - Display or Hide.... I would just leave them..... see the screenshot below Another way would have been to Open My Computer - Tools - drop down to Folder Options The view tab... at some point in time someone wanted to see these files .. see screenshot two.... regards....

Thank you, that fixed it. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.