Jump to content

MAB Variable error on 1.46

Recommended Posts

I've tried and re-tried installing the 1.46 version countless times.

I did the cmnd prompt fix as well as the uninstall/reboot, mbam clean/reboot, install ordeal.


So now I have the new BETA version (which is working for now).

Should I just keep this one? Is 1.46 just completely screwed up?

If this new BETA starts giving me issues, what then?

Malwarebytes has been an excellent tool against malware until recently.

Any help would be appreciated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.