Jump to content

Malscript!.html


Bigsky
 Share

Recommended Posts

I am a Norton Antivirus user who has just found out about Malwarebytes by reading posts on the Norton Bulletin Board! There it recommended downloading Malwarebytes to remove Malscript!.html. I did so and ran a full scan resulting in the attached log file. Following the Malwarebytes scan, I ran a full scan using Norton and Malscript!.html is still shown as being present!, even though Malwarebytes didn't see/report it. When I ran the Malwarebytes scan I was not in SAFE Mode on my Windows XP SP 3 machine, should I have done this or does it matter?

I would appreciate any thoughts.

Bigsky

mbam_log_2010_09_21__22_11_04_.txt

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.