Jump to content

Run TIme error

Recommended Posts

I have uninstalled and downloaded and installed three times. Every time Malware is done running I receive the following error:

"Run time error 13 type mismatch"

P.S. This was just tried and did not work:

Windows XP:

* Click on Start and select Control Panel

* Open Add/Remove Programs

* Uninstall Malwarebytes' Anti-Malware

* Restart your computer very important

* Download and run mbam-clean.exe from here

* It will ask to restart your computer, please allow it to do so very important

* After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

o Note: You will need to reactivate the program using the license you were sent via email if using the Pro version

o Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Link to post
Share on other sites

Hello Lostuser, :welcome:

Please go to the post by marktreg below and follow the instruction.

Please post back if you have further problems. If so, please provide the operating system (I assume it is Win XP, right?) and the antivirus/ internet security/ firewall (with version number) you use on the system.

Thank you :)

Edit - Thanks marktreg, I didn't even try that at my xp system as I posted that :)

Link to post
Share on other sites

@ Lostuser and gtyhfy.

XP has no 'Reset' option. But you can use the fix below for XP. :welcome:

Fix MBAM Run-time error '13': Type mismatch problem in Windows XP:

  • Click Start and select Control Panel
  • Open Regional & Language Options
  • Click on Customize...
  • Click on the Time tab
  • In the Time format box, click the drop-down menu and select hh:mm:ss tt
  • In the Time separator box, click the drop-down menu and select :
  • In the AM symbol box, click the drop-down menu and select AM
  • In the PM symbol box, click the drop-down menu and select PM
  • Click Apply then click OK then click Apply then click OK to exit the Regional & Language Options box
  • Update Malwarebytes' Anti-Malware and run a Quick Scan

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.