Jump to content

UtilityReadFile failed with error code 2


Recommended Posts

Malwarebytes' Anti-Malware 1.45

Date: 4/16/2010

DB Version 3997

Windows XP SP3

Just the other day we purchased numerous copies of Malwarebytes and activated the Protection mode. The following log entry is from one machine and I have been unable to find much regarding the issue in searching the Web or this forum. Originally the files mentioned where found and removed a few days ago with a previous version of Malwarebytes. When we installed the 1.45 version and activated the protection we started getting pop up regarding the 2 dlls below. As these files do not actually exisit on the drive and a full scan with Malwarebytes comes up clean we deinstalled, used mba-clean, reinstalled and reactivated Malwarebytes. All was well for a few hours then when lanching unrelated applications we started getting the protection warnings and selecting quarantine results in the same errors. Once again a full scan comes up clean. Any thoughts? Ideas? Suggestions?

Protection log:

06:47:54 UserName MESSAGE IP Protection started successfully

11:26:58 UserName DETECTION C:\WINDOWS\SYSTEM32\HOBOKUZU.DLL Trojan.Vundo QUARANTINE

11:26:59 UserName ERROR Quarantine failed: UtilityReadFile failed with error code 2

11:27:00 UserName DETECTION C:\WINDOWS\SYSTEM32\ZUZIBERI.DLL Trojan.Vundo QUARANTINE

11:27:01 UserName ERROR Quarantine failed: UtilityReadFile failed with error code 2

Link to post
Share on other sites

Hello -

At least 2 are infections - Are these units linked ??

Is this on personal or company computers ?? Very important -

Thank You - :)

THe two files and related spyware where removed before purchasing the Malwarebytes Protection. AN older version of Malwarebytes was used. This was just a few days ago. This is a company machine on a network and does not utilize network drives or mount points. Scans with Malwarebytes and Spyware Doctor show the machine as clean. Launching a application results in the Protection pop ups. This had been happening as soon as we activated the Protecion and each time the machine scans clean. This is when we deinstalled, used mba-clean and reinstalled. Rebooting after each step. Any network data drives are accessed via netbios shares and not mounted as network drives. ALso they have been scanned. This is one machine out of 20 in that department that has this issue. Again both ddls mentioned do not exist in the path the log mentions, the registry or drive on the PC.

Link to post
Share on other sites

Hello -

At least 2 are infections - Are these units linked ??

Is this on personal or company computers ?? Very important -

Please read this topic on the new protection module from our FAQ area -

Thank You - :)

Thank you for the suggestion. It appears to me, Error code 2 as I understand it means the file can not be located. This would seemingly indicate that the machine is infected with Trojan.Vundo and the Malwarebytes scans can not find or remove it yet the real time Protection is blocking the attempt. Catch 22 in this case. Thank you again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.