Jump to content

Recommended Posts

From RD

zoomster, this is a known bug with Malwarebytes' Anti-Malware. It is suggested you go to the Settings tab and uncheck "Extra and heuristics scan" for the time being. The bug will be fixed this weekend.

Hi Gentlemen,

has this problem been fixed yet?

Thanks in anticipation

zoomster

Link to post
Share on other sites

Yes, please download version 1.06 and confirm that the problem was fixed :).

Thanks RD

It works:

Malwarebytes' Anti-Malware 1.07

Database version: 460

Scan type: Quick Scan

Objects scanned: 30545

Time elapsed: 5 minute(s), 1 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.