Jump to content

After system restore license key not working!


Recommended Posts

Recently installed brand new copy of MalwareBytes 3 with a lifetime license. I had problems with zonealarm which meant that I had to do a system restore, the only restore point I could choose was one from a few days ago before I added a new network card. After restore complete my malwarebytes serial number was not valid, keeps telling me to create a support ticket, have done this several times now and not getting any help whatsoever from malwarebytes.

 

Can someone please help me.

Link to post
Share on other sites

  • Administrators
8 minutes ago, NotimpressedMB said:

Recently installed brand new copy of MalwareBytes 3 with a lifetime license. I had problems with zonealarm which meant that I had to do a system restore, the only restore point I could choose was one from a few days ago before I added a new network card. After restore complete my malwarebytes serial number was not valid, keeps telling me to create a support ticket, have done this several times now and not getting any help whatsoever from malwarebytes.

 

Can someone please help me.

PM me your key and I'll take care of it.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.