Jump to content

Cannot Connect to Service MBAM fails to load

Recommended Posts

The MBAM service is running

Window 8.1

I tried running install, that failed. I ran the MBAM removal tool, that appears to work, it tells me to reboot, when I reboot, MBAM is still there. Running MBAM uninstall from Control Panel does not work

Client was recently scammed by Microsoft tech virus. Called 800 number, permitted remote control, thought better of it and disconnected and immediately powered down computer.

I ran AVG Rescue CD from bootable USB. Found search.me and adware. Installed and Ran malwarebytes, found similar problem but no virus' or trojans.

Removed all suspect files found by AVG and MBAM

However Now getting Cannot Connect to Service when MBAM starts and suspecting something more serious is wrong




Link to post
Share on other sites

Hi Steve,

Thank you for the providing the diagnostic file.

With F-Secure currently installed on the machine, please refer to the following article:

After making the described adjustment, let me know if still continue to experience an issue.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.