Jump to content

application failed to initialize properly (0xc000001d) error on Windows XP Pro 32bit PC

Recommended Posts

A friend of mine asked mt to take a look at his PC - which is an old Dell Optiplex GX50 - which only has 512mb or DDR Ram - which is the maximum amount of ram that it can handle.  He used to use the PC for his small business - but has retired the PC after upgrading to a newer PC at  work - and asked me to set this up for his daughter to use, at home - to do school work & browse the web...  Apparently, somebody upgraded the OS from Windows XP Home 32bit to XP-Pro 32bit for him - and at 1st I thought that it didnt have any security software on it - other than Microsoft's built in Firewall - but then I found that somone had installed software into the documents folder instead of installing it into the C: Programs folder - which is where I found out that in the past Microsoft Antispyware, AdAware6, Norton Antivirus (which was removed before he brought the PC to me).

So, I told him that if this PC is going to go on the internet - he NEEDS security software on it - so he asked me to do so for him.

1st I installed all the updates available for the PC using Windows update.

After that when I install freeware security software on an older PC - I use Spybot Search & Destroy v 1.6, Spyware Blaster, Malwarebytes, and AdAware as my spyware removal tools, and I usually use Avira's AntiVir and Comodo's Free Firewall  - or the freeware version of Comodo's Internet Security which has both the antivirus & firewall in one package for ease of installation.

I installed Spybot S&D, and Spyware Blaster, and Malwarebytes... Spybot S&D runs just fine,  Spyware Blaster runs just fine, but when I try to run Malwarebytes - I get the error message " application failed to initialize properly (0xc000001d)"

Thinking it might be a virus - I installed Comodo Internet Security - the installation seemed to go fine - but when I tried to launch the antivirus after rebooting - it would not run, and kept giving me an error message... so I uninstalled Comodo Internet Security - rebooted the PC - ran CC cleaner to tidy up...

Thinking that perhaps Comodo Internet Security needed more RAM than the PC could provide - I then installed Avira's AntiVir which is less of a system hog - the installation seemed to go fine - I rebooted the PC - but when I tried to launch the antivirus after rebooting - it would barely run, and kept freezing up and quitting with an error message... so I uninstalled AntiVir - ran the antivir post un-installation clean up tool, ran CCCleaner.

Then I went online and tried to use Trend-Micro's "HouseCall" online antivirus scanner... the program installed, but every time I try to run an online scan - it stops within seconds, and I get the following error: AppName: housecall.bin     AppVer:     ModName: downloader.plugin.dll
ModVer:     Offset: 0002b0cc and am told that C:\DOCUME~1\Julia\LOCALS~1\Temp\adb3_appcompat.txt will be sent to microsoft - but whebn I went to that folder - I didnt see the text file anywhere - or I would have included it.

I just discovered that someone previously installed Norton Antivirus, and then removed it and installed Avast antivirus and tired to remove it, and AdAware6 is still installed into: My Documents\Program Files\Lavasoft\Ad-aware 6 - instead of installing it to C: Programs (sigh)

I have NEVER had a PC fight me like that - and soo far I cant figure out whats is wrong... Ive downloaded the removal rools for Norton & for Axast ^ will try running them in safe-mode - to see if that solves the problem - but I dont think that will do the trick.

I then installed Piriform's Defraggler - the hard drive was 30% fragmented - I defragmented the hard drive - and tried to run Malwarebytes & HouseCall - to see if the fragmentation of the hard drives was the problem - no such luck :(

Having read a few posts in here on the same subject looking for a solution before I posted this - I have downloaded and installed both the Fabar Recovery Scan Tool... and mbam-check- - and I am attaching the results of both scans... as well as the "cleaner log" from Microsoft Antispyware - which appears in the documents folder under programs - but the program isnt listed as being installed - when I look in Add & Remove programs > via the control panel.



CheckResults 06-02-2016.txt


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.