Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

[SOLVED] Google Chrome stalling with MBAE


bandaid
 Share

Recommended Posts

Hello,

I have xp with Webroot Anitvirus and Malwarebytes running.  I have tried to install MBAE a few times and I have the same issue each time.  I am unable to use Google Chrome.  Google Chrome opens and then freezes and after a few minutes I am asked if I want to "wait" or close down google chrome.  I was unable to find a similar problem in the forum so any assistance would be appreciated.  Thanks.  

Link to post
Share on other sites

I am running the newest versions of each WSA and MBAE free(just dowloaded).  

 

Here's what I did:

I shut down all protection in WSA but kept it running .  Chrome would not work.  

Re-started computer.  Chrome would not work.  Re-enabled WSA.  Chrome would not work.

Then I shutdown Malwarebytes Premium (newest version) and Google Chrome works with WSA!

So maybe the issue is a conflict with all 3 running at the same time?

Link to post
Share on other sites

In case it helps I had these products running fine together for some time on W8.1 x64.

Webroot WSA

MBAM premium (with realtime enabled)

MBAE

Chrome 32 & 64bit

 

Make sure that the MBAE components are not showing as monitored (if so change to allowed) in WSA (click cog in PC Security menu).  The latest version of MBAE usually takes a week or so before it is whitelisted by Webroot.

Link to post
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.