Jump to content

Malware blocking outgoing iexplore.exe messages

Recommended Posts


I do apologise for having my first post on your forum as a plea for help but I am having some probs :unsure:

The issue:

Pop ups from Malwarebytes. The reoccurrence is the same message but differing website and port addresses.

I am getting the messages from Malware when visiting what I think (hope) are benign sites such as ebay.com.au & ninemsn.com.au

Examples follow:

Malwarebytes Anti Malware successfully blocked access to a potentially malicious website

Type Outgoing Port 57000, Process: iexplore.exe

Malwarebytes Anti Malware successfully blocked access to a potentially malicious website

Type Outgoing Port 59148, Process: iexplore.exe

Malwarebytes Anti Malware successfully blocked access to a potentially malicious website

Type Outgoing Port 51516, Process: iexplore.exe

Trouble with DDS

I read the sticky on how to post for assistance but am having a problem getting a txt file from either dds.com or dds.scr

After downloading dds.com to my desktop I:

Disconnected from net

Turned off Nortons

Turned off Malwarebytes

Double clicked to run dds

Dialog box opened saying txt file would be produced and there was a green tracking line showing progress and then box closed.

And nothing further happened ie no other screens opened. No txt files were produced. Nothing has been added to my desktop.

I did a search on all drives of my pc to double check but was unable to find either dds.txt or attach.txt

I ran through the same process using dds.scr in case that would work instead but same thing a dialog box opened saying txt files would be produced and that box closed and no files produced.

I googled to check and found that my Nortons 360 did not have any script blocker to turn off.

I am running windows 7 and primariy use IE but FF is also on my pc.

I am not really sure what to try now? Would love some help if anyone is available.

I do thank you in advance for your patience as I am very new to all this.

ETA - I should have noted in my original post that I have run full Malwarebytes scan & result was zero issues detected

Link to post
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

Welcome to the forum.

Please remove any usb or external drives from the computer before you run this scan!

Please download and run RogueKiller 32 bit to your desktop.

RogueKiller<---use this one for 64 bit systems

Quit all running programs.

For Windows XP, double-click to start.

For Vista or Windows 7-8, do a right-click on the program, select Run as Administrator to start, & when prompted Allow to run.

Click Scan to scan the system.

When the scan completes > Close out the program > Don't Fix anything!

Don't run any other options, they're not all bad!!!!!!!

Post back the report which should be located on your desktop.

(please don't put logs in code or quotes)

P2P Warning:

If you're using Peer 2 Peer software such as uTorrent, BitTorrent or similar you must either fully uninstall it or completely disable it from running while being assisted here.

Failure to remove or disable such software will result in your topic being closed and no further assistance being provided.



Make sure you're subscribed to this topic:
Click on the "Follow This Topic" Button (at the top right of this page), make sure that the "Receive notification" box is checked and that it is set to "Instantly"

Removing malware can be unpredictable
...things can go very wrong!
any files that cannot be replaced. You can copy them to a CD/DVD, external drive or a pen drive

Please don't run any other scans, download, install or uninstall any programs while I'm working with you.

<+>The removal of malware isn't instantaneous, please be patient.

Please stick with me until I give you the "all clear".

------->Your topic will be closed if you haven't replied within 3 days!<--------

(If I don't respond within 24 hours, please send me a PM)

Link to post
Share on other sites

Please create a new system restore point before running Malwarebytes Anti-Rootkit if you can.

Download Malwarebytes Anti-Rootkit from HERE

  • Unzip the contents to a folder in a convenient location.
  • Open the folder where the contents were unzipped and run mbar.exe
  • Follow the instructions in the wizard to update and allow the program to scan your computer for threats.
  • Click on the Cleanup button to remove any threats and reboot if prompted to do so.
  • Wait while the system shuts down and the cleanup process is performed.
  • Perform another scan with Malwarebytes Anti-Rootkit to verify that no threats remain. If they do, then click Cleanup once more and repeat the process.
  • When done, please post the two logs produced they will be in the MBAR folder..... mbar-log.txt and system-log.txt

To attach a log if needed:

Bottom right corner of this page.


New window that comes up.




If no additional threats were found, verify that your system is now running normally, making sure that the following items are functional:

Internet access

Windows Update

Windows Firewall

If there are additional problems with your system, such as any of those listed above or other system issues, then run the fixdamage tool included with Malwarebytes Anti-Rootkit and reboot.

Verify that your system is now functioning normally.


Link to post
Share on other sites


Please download and run ComboFix.

The most important things to remember when running it is to disable all your malware programs and run Combofix from your desktop.

Please visit this webpage for download links, and instructions for running ComboFix


Ensure you have disabled all anti virus and anti malware programs so they do not interfere with the running of ComboFix.

Information on disabling your malware programs can be found Here.

Make sure you run ComboFix from your desktop.

Give it at least 30-45 minutes to finish if needed.

Please include the C:\ComboFix.txt in your next reply for further review.


If you get the message Illegal operation attempted on registry key that has been marked for deletion after you run ComboFix....please reboot the computer, this should resolve the problem. You may have to do this several times if needed.

MrC (be back in the AM)

Link to post
Share on other sites


Please download AdwCleaner from here and save it on your Desktop.

AdwCleaner is a reliable removal tool for Adware, Foistware, toolbars and potentially unwanted programs.

AdwCleaner is a tool that deletes :

· Adwares (software ads)

· PUP/LPI (Potentially Undesirable Program)

· Toolbars

· Hijacker (Hijack of the browser's homepage)

It works with a Search and Deletion methode. It can be easily uninstalled using the "Uninstall" mode.

  1. Right-click on adwcleaner.exe and select Run As Administrator (for XP just double click) to launch the application.
  2. Now click on the Search tab.
  3. Please post the contents of the log-file created in your next post.

Note: The log can also be located at C:\ >> AdwCleaner[XX].txt >> XX <-- Denotes the number of times the application has been ran, so in this should be something like R1.


Please look over what was found......especially any folders, we're going to permanently delete it all in the next step....if there's something you may want to keep...please let me know and I'll explain to why it shouldn't be on your system.

If you see AVG Secure Search being targeted for deletion, Here's Why and Here. You can always Reinstall it.

Please note that Antivir Webguard uses ASK Toolbar as part of its web security. If you remove ASK by using Adwcleaner, Antivir Webguard will no longer work properly. Therefore, if you use this program please use the instructions below to access the options screen where you should enable /DisableAskDetections before using AdwCleaner.

You can click on the question mark (?) in the upper left corner of the program and then click on Options. You will then be presented with a dialog where you can disable various detections. These options are described below:

/DisableAskDetection - This option disables Ask Toolbar detection.


Link to post
Share on other sites

It's all adware.....

Please create a new system restore point before continuing.

Lots of adware found....lets clear it out.....

  1. Please re-run AdwCleaner
  2. Click on Delete button.
  3. Confirm each time with OK if asked.
  4. Your computer will be rebooted automatically. A text file will open after the restart. Please post the content of that logfile in your reply.

Note: You can find the logfile at C:\AdwCleaner[sn].txt as well - n is the order number.


Lets check your computers security before you go and we have a little cleanup to do also:

Download Security Check by screen317 from HERE or HERE.

  • Save it to your Desktop.
  • Double click SecurityCheck.exe and follow the onscreen instructions inside of the black box.
  • A Notepad document should open automatically called checkup.txt.
  • Please Post the contents of that document.
  • Do Not Attach It!!!


Link to post
Share on other sites

Part 1 Completed (going to do part 2 security check now)

AdwCleaner re-run logfile below:

# AdwCleaner v2.200 - Logfile created 04/20/2013 at 08:24:29

# Updated 02/04/2013 by Xplode

# Operating system : Windows 7 Home Premium Service Pack 1 (64 bits)

# User : F&S Inc - FSINC-PC

# Boot Mode : Normal

# Running from : C:\Users\F&S Inc\Desktop\adwcleaner.exe

# Option [Delete]

***** [services] *****

***** [Files / Folders] *****

File Deleted : C:\Users\F&S Inc\AppData\Roaming\Mozilla\Firefox\Profiles\z7o89ed9.default\searchplugins\safesearch.xml

Folder Deleted : C:\Program Files (x86)\adawaretb

Folder Deleted : C:\ProgramData\blekko toolbars

Folder Deleted : C:\Users\F&S Inc\AppData\LocalLow\adawaretb

Folder Deleted : C:\Users\F&S Inc\AppData\Roaming\Mozilla\Firefox\Profiles\z7o89ed9.default\adawaretb

***** [Registry] *****

Key Deleted : HKCU\Software\Conduit

Key Deleted : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{AFBCB7E0-F91A-4951-9F31-58FEE57A25C4}

Key Deleted : HKLM\Software\Conduit

Key Deleted : HKLM\SOFTWARE\Wow6432Node\Classes\CLSID\{66EEF543-A9AC-4A9D-AA3C-1ED148AC8EEE}

Key Deleted : HKLM\SOFTWARE\Wow6432Node\Classes\CLSID\{826D7151-8D99-434B-8540-082B8C2AE556}

Key Deleted : HKLM\SOFTWARE\Wow6432Node\Classes\Interface\{66EEF543-A9AC-4A9D-AA3C-1ED148AC8EEE}

Key Deleted : HKLM\SOFTWARE\Wow6432Node\Classes\Interface\{79FB5FC8-44B9-4AF5-BADD-CCE547F953E5}

Key Deleted : HKLM\SOFTWARE\Classes\Interface\{66EEF543-A9AC-4A9D-AA3C-1ED148AC8EEE}

***** [internet Browsers] *****

-\\ Internet Explorer v9.0.8112.16476

[OK] Registry is clean.

-\\ Mozilla Firefox v19.0 (en-GB)

File : C:\Users\F&S Inc\AppData\Roaming\Mozilla\Firefox\Profiles\z7o89ed9.default\prefs.js

Deleted : user_pref("extensions.assist.storage.CachedhxxpRequest.hxxp://ring-tools.info/scripts/q0.php?product[...]

Deleted : user_pref("extensions.assist.storage.script_loader.data", "\"[{\\\"type\\\":\\\"content\\\",\\\"code[...]

-\\ Google Chrome v [unable to get version]

File : C:\Users\F&S Inc\AppData\Local\Google\Chrome\User Data\Default\Preferences

[OK] File is clean.

Link to post
Share on other sites

Part 2 done but seem to have a problem?

SecurityCheck.exe downloaded to desktop ok

Double clicked to run

Seemed to run ok

But last black screen says:

Results have been copied to checkup.txt, which should open... now!

The system cannot find the path specified.

The system cannot find the path specified.

Then this occured:

The Notepad document called checkup has opened on my screen but it is blank.

Link to post
Share on other sites

Back again - short answer = same result ie no txt file produced.

Long answer:

1. Deleted orig download & downloaded fresh copy

2. Ran in safe mode

FYI when I double clicked to run Security Check program the first black screen has this info on it:

The system cannot find the path specified.

'SINC~1\AppData/Local/Temp/RarSFX0\SecurityCheck\'is not recognized as an internal or external command, operable program or batch file.

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,SecurityCheck by screen317,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

This will check on your system and display the security programs on your computer. if you don't want this done for any reason please quit now.

Press any key to continue.

Link to post
Share on other sites

Ok done - run as admin

result = same - notepad opens with file called checkup but it is blank

Same initial message on black screen re: cant find path etc

Also as per the other times I ran the program a whole heap of lines of text come up but too quick to note them all all saying various files not found I think one said INSTALL.txt not found

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.