Jump to content

tatreps

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tatreps

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It is Direct X 9 32-bit. At least that's what Windows 10 says it is.
  2. Originally I disabled all the protection, then started up the game to see if it was fixed and it was. I just started up the game to test, and found out that after I stopped playing and re-enabled all the protections the game worked fine. No lag on autosaves. I then restarted my computer and started up Borderlands 2 with all of Malwarebytes protection starting on startup and found that the lagging on autosave was back. I proceeded to check each option, one at a time, off while leaving the rest on, then turning it back on after turning it off didn't fix the lag. I have found
  3. I recently upgraded from 3.3 to 3.4 and have noticed lag in Borderlands 2 when the game autosaves at a checkpoint. I did not have this issue with the 3.3 version and it only appeared post upgrade to 3.4. It makes the game literally unplayable. I have found other people who recently, as in the last two weeks who are having the same issue. https://steamcommunity.com/app/49520/discussions/0/1698293703772876529/ They also report the issue post 3.4 update considering the timing of the posts being March of this year. They solved it by disabling Malwarebytes Real Time protections.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.