Jump to content

alisp

Members
  • Content Count

    63
  • Joined

  • Last visited

About alisp

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've just deactivated Premium and gone back to the free version. What a surprise: all the things which weren't working suddenly are.
  2. I've been trying to make changes as advised to tabs within Anti-Exploit Settings. Every time I do that (and, I think, click on Apply), nothing happens: the whole window just freezes and I have to shut it down via Task Manager. There's a message saying that the program is waiting for a response from me, but I've no idea what that is! Any suggestions welcome. I'm running Windows XP SP3 on this one. (FWIW, I was making changes to the Malicious Return Address Detection in particular)
  3. Okay, I'd just done the above when I posted: got one or two Adobe Reader documents opened, but within 20 minutes or so something was blocking them again. Thus far, Word still behaving, but I don't know for how long.
  4. I'd been having similar problems again, so I went hunting for this thread. I went into Malicious Return Address Protection and found the boxes had all been checked again. I've unchecked, and will see if that makes any difference - and how long it lasts this time. In the meantime, I've also dumped AVG completely, and installed a trial version of BitDefender Internet Security, so we'll see how that goes ...
  5. That appears to sum it up, yes. Sorry for the late response: I didn't receive any update notification.
  6. Well, even quitting MWB from the system tray didn't solve the Word and browser problem this time: I've reinstalled .2183 from scratch and will see what happens.
  7. Hi again dcollins, new set of mb-check results attached. NB: they were done with the 3.1.9.1001 version I downloaded in November, as I can't get online to get at any newer version. I don't know whether that will make any difference. Wrt Word files, the computer will currently open existing ones, but seems not to import or export them into/from my specialist software. Neither Firefox ESR nor Internet Explorer 8 will launch. mb-check-results.zip
  8. Update package has changed to 1.0.3584, I see, so that may have something to do with it.
  9. But now I can't get any Word documents to open ... or Excel, by the looks of things.
  10. That *should* have been the only update - I deliberately didn't download any new builds. Odd. Will investigate my settings in case they've got changed ... Thanks.
  11. Uh-oh. Downloaded today's updates, and now Word, Adobe Reader and Internet Explorer aren't launching ... Here we go again?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.