Jump to content

ToniDolphin

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ToniDolphin

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi 1PW, I'v done all you said and so far it's fine, only the DISM still says an "Error 2" message but this disappears after installing, so I'm not worried about that. Will let you know if the sign-in problem pops up again and also if something else happens.
  2. Today I rebooted the first time after the installation of Malwarebytes Anti-Ransomware. I experienced the same issue. I got logged into a temporary account. I had to log out and log in again to get to my account. I disabled Malwarebytes Anti-Ransomware and rebooted. This time I could log in directly. I ran a DISM because last time it showed an error when I ran it after disabling Anti-Ransomware. It displayed the same error again, something about a file missing. I attached the DISM log file FYI. But this error message disappears when running DISM while Anti-Ransomware is uninstalled, but pops u
  3. I can't tell if the issue is resolved as the boot problem appeared right after installation and I haven't rebooted so far after the re-installation. I will keep you posted here. Thanks.
  4. A restart/reboot usually fixes the problem, but of course that's very annoying. Hi Spam Hunters, The archives are here. Thank you very much for looking into my boot issue. Meanwhile, I have reinstalled the Anti-Ransomware. The zip archives were done right after the re-installation. Malwarebytes Anti-Ransomware.zip logs.zip
  5. I've installed the latest Anti-Ransomware Beta and no problems getting the protection active. But ever since installing it have very often trouble signing into Windows after a reboot/restart. When this happens, either the screen turns black after signing in and stays that way or I get a message that I'm signed out of Windows because of problems. So, then every time those problems happen I either need to push the power button in the former case since nothing else is working or do a restart in the latter case. For now I have uninstalled it and have no more those problems, but miss very much t
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.