Jump to content

Lost all functionality


Recommended Posts

I am going to apologize in advance for my lack of details as I didn't think I would have a problem, so I didn't write down details....

Computer was showing a message saying I was having problems with memory. Having used MBAM before, I rebooted in safe mode, downloaded MBAM to the computer, and ran. Showed over 200 issues, all of which I removed. Now, after re-booting my computer, I am showing nothing but McAfee and MBAM as possible programs to run. I cannot access the control panel or anything. can't even access the log generated by MBAM. Don't know what to do or how to even get to a restore point. Any help will be much appreciated....

Thanks!

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.