Jump to content



Recommended Posts

Hello to everyone

i was just receive a message for windows restore i click on it and since then my life is ruined and i am closed to nervous breakdown...

on the start menu i could not see anything except the mogila and my documentation sign..

there was another profile created from my sister i asked her permission and i used to access my computer and the drive C and D but many folders are there and they appera to be empty

all our family photos, my university work, my homeworks and ...with few words my whole life. just is not there any more....

the extrenal disk that was connected at the time with my mp3 and personal data it seems to be gone

the folders are there the file sizes seems to be detected from the properties run but i cannot i can not see and consequently acess the files...

both of us we are in panic mode and i feel guilty..

the story so far is the following :

first the windows restore msg appeared

then i click on it

then everything is gone

then i download the malwarebytes-antimalware free version software.

then i run it it found some infections then it quarantine and deleted them

i try to run the unhidee.exe

the following msg appeared


unhider.exe - Entry Point Not Found


The procedure entry point DecodePointer could not be located in the dynamic link library KERNEL32.dll.




then i download the exehelper

i run it

the following msg appeared

exeHelper by Raktor

Build 20100414

Run at 08:22:38 on 10/29/11

Now searching...

Checking for numerical processes...

Checking for sysguard processes...

Checking for bad processes...

Checking for bad files...

Checking for bad registry entries...

Resetting filetype association for .exe

Resetting filetype association for .com

Resetting userinit and shell values...

Resetting policies...


then i run again the unhider.exe but unfortunately no luck....

the same msg as before appeared i.e.


unhider.exe - Entry Point Not Found


The procedure entry point DecodePointer could not be located in the dynamic link library KERNEL32.dll.




please please guys i am not an expert in computers and i need to come back to the good old days

which i could see my family photos

i could access my folder and do my homework..

please i need your help on this....

i appreciate it in advance by spending some time on my problem


Link to post
Share on other sites


Logs will be closed if you haven't replied within 3 days

Please don't attach the scans / logs for these tools, use "copy/paste".

Open taskmanager (Ctrl/Alt/Del keys)> at the top left, click File> New Task> copy paste this in or type it in:


double click on: rstrui.exe

run it and find a date the pc worked.

Restart PC

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.