Jump to content

Got most of a virus but....

Recommended Posts

Ok on my Sony Viao with Vista, I got this fake anti-virus anti malware 2011. I managed to find two processes on task master one was what was stated above the other was Securitymanager.exe. I managed to turn them off and I tried to run AVG and it would not scan although I was able to get into the GUI. I then went to Defender and managed to get off a scan. It found the folders with the infections and got rid off them. I rebooted and installed regfix v6.2 AND Malwarebytes, cuz AVG still did not want to work. They installed fine and when I start to scan everything works about 2 minutes then it stops. When i try to relaunch them I get the "Windows can not access the specified device path..." error message. I tried in safe mode and still got the same error message, and AVG still will not scan. I noticed also that I can not download any programs off the net as well, it will get to 99% and then hang. I am wondering if I or Defender missed something, maybe in the registry or some where else? I installled Malwarebytes and Regfi thru a ext HD which works fine.

Reply With Quote

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.