Jump to content

VERY complicated problem


Recommended Posts

So I got hit by a virus(posting from wii fyi) and it restarted my computer making a weird noise for a few seconds. So everything starts up normal until I get to the login screen. I log in and my computer immediately restarts. I tried Safe mode with networking and it did the same effect. So I did Safe mode itself and same effect but when I log into another account, it works. So I ran mbam and found 1 infection then removed it, it didn't work. I went to windows defender to look at startup programs, I noticed there was explorer.exe listed as something i forgot but it was a registry key. So i deleted it and it didn't help. I tried System Restore with no effect, but a few restarts later, I couldn't log in. BTW, I checked my task manager for any unusual processess but none but noticed in the performance tab, my cpu usage jumps to 100% frequently like a pattern with a red line, not your usual green line. Also in safe mod w/o networking I tried to open Chrome but it said it stopped working but firefox and IE opens but obviously no internet.

Windows Vista SP2 64-bit

Link to post
Share on other sites

post-32477-1261866970.gif

Please don't attach the scans / logs for these tools, use "copy/paste".

DO NOT use any TOOLS such as Combofix or HijackThis fixes without supervision.

Doing so could make your pc inoperatible and could require a full reinstall of your OS, losing all your programs and data.

I'm going to have you download Combofix to the USB device, after the download, plug the device into the non working pc and run it from the device.

Download ComboFix from one of these locations to the USB device.

Also if you have Vista

Vista and Windows 7 users:

1. These tools MUST be run from the executable. (.exe) every time you run them

2. With Admin Rights (Right click, choose "Run as Administrator")

Link 1

Link 2 If using this link, Right Click and select Save As.

Reboot in Safe Mode:

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.