Jump to content

Trouble scanning Fonts folder in win XP SP3?


Recommended Posts

I am having the same issue as explained in this post:

http://forums.malwarebytes.org/index.php?showtopic=75011&hl=fonts&st=0

Somehow I got a trojan (perhaps through a Java exploit). I removed the offending file from my startup items and emptied my temp files which seems to have removed the threat. I then ran Malwarebytes which stopped while scanning the Fonts folder (even in Safe Mode). As with the previous poster, when I only scan the Fonts folder it completes without a problem. I tried renaming the mbam.exe file and ran a scan and it completed the scan (by coincidence?) and it found a "Trojan.FakeAlert" registry entry that I had it remove. However, I still have the issue with the scans stopping at the Fonts folder.

Its not a huge issue to me but if there is a fix it would be nice to know. I checked and I don't have the two fonts that were mentioned in the previous response.

Any idea what is going on here?

Thanks.

David

Link to post
Share on other sites

Hello, Mutex!

Since you did suffer from infection your system may still have traces of infection causing your issue. We don't deal with malware removal in the General Malwarebytes' Anti-Malware Forum, you need to start a topic in the Malware Removal forum so a qualified helper can help you fix any malware related problems/infections you may have.

You can follow the directions below and someone will assist you with running scans on your system to see if they can detect anything.

Please print out, read and follow the Directions HERE, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

When you get the all clear and still have the same issue please come back to this post please.

Thank you very much.

Link to post
Share on other sites

I just thought this was aa issue that your company might be interested in investigating. It seems strange to me that I can scan the Fonts folder or even the entire Windows folder without a problem but when I choose to do a quick scan it crashes in the Fonts folder. Malwarebytes also runs fine if I add the Fonts folder to the Ignore List. Even quick scans run okay once every ten or so scans (with the Fonts folder included.

Perhaps if you get a few more users who experience this issue it will merit looking into it. Since my computer seems to be functioning fine with the exception of this one anomaly I don't feel the need to pursue it further.

Thanks.

David

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.