Jump to content

WhiteSmoke


Recommended Posts

After years of almost problem free operation along came WhiteSmoke [what sicko invented this!?]. tried all the tricks I knew, found new ones...finally came across recommendation to use Malw. At one point could not get on internet to do anything. Whatever, I finally got Malw........ran.....pinpointed PUP.WhiteSmoke......................deleted [or whatever] but it reappeared. somewhere along the way was unable to get on internet, had to reinstall Malw a number of time. OH.......now I remember......purchased Malw and got much better results. bigger listing of WhiteSmoke [only bad guy] .....things started to work again but WhiteSmoke still had listings in the Reg. Fool that I am I finally manually deleted any reference to WS in the registry. All seems to be fine. Will I be sorry I messed with the Registry in this manner?

Have read that WS is not Malware........ WS.....bad guy or not? I vote really bad!

Link to post
Share on other sites

Glad we could help. :P

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.