Jump to content

Malware will not open and Hijack this will not open


Recommended Posts

Hi,

I tried to download malwarebytes anti-malware and it downloads, but will not open. My trend-mico pc-cillin will not open either- says no network device found or there is a conflict with existing antivirus or security software.

I tried opening MBAM program in safe mode and it doesn't work. I tried going to program files and renaming the file MBAM.exe to winlogon.exe and that didn't work.

When i try to run the hijack program, nothing happens, but an ad plays through my speakers.

What else can I tell you? I need help.

Thanks

Link to post
Share on other sites

I just wanted to add that I was able to do a system scan before trying these fixes. Thought this may help. Here are the results:

2009-08-07, 20:50:00, Auto-clean mode specified.

2009-08-07, 20:50:01, Failed to initialize Rootkit Driver.

2009-08-07, 20:50:01, Running scanner "C:\Documents and Settings\Chris\Desktop\System Cleaner\TSC.BIN"...

2009-08-07, 20:50:51, Scanner "C:\Documents and Settings\Chris\Desktop\System Cleaner\TSC.BIN" has finished running.

2009-08-07, 20:50:51, TSC Log:

Link to post
Share on other sites

Welcome to Malwarebytes!!!! :(

We need to see some additional information about what is happening in your machine.

Please perform the following scan:

  • Download DDS by sUBs from one of the following links. Save it to your desktop.

    [*]Double click on the DDS icon, allow it to run.

    [*]A small box will open, with an explanation about the tool.

    [*]When done, DDS will open two (2) logs

    1. DDS.txt

    2. Attach.txt

    [*] Save both reports to your desktop.

    [*] The instructions here ask you to attach the Attach.txt.

    DDS.jpg

    [*]Instead of attaching, please copy/past both logs into your next reply.

    [*]Close the program window, and delete the program from your desktop.

Please note: You may have to disable any script protection running if the scan fails to run.

After downloading the tool, disconnect from the internet and disable all antivirus protection.

Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.