Jump to content

Compatability with VIPRE Advanced Security Beta


Recommended Posts

I am currently beta testing the new VIPRE Advanced Security 10.1.0.251 beta, and had been running their latest, non-beta software previously, along with MBAM 3.0.6. I checked the beta update flag within Vipre, it prompted me for the upgrade to the beta, I started the installer and stepped away. When I came back, I was at a black screen and had to force reboot. I then logged back in, quit MBAM completely, and tried the install again--and it worked just fine without MBAM running. I can't say that MBAM is what was causing the issue without a doubt, but wanted to make you aware that there may be conflicts between the new VIPRE agent and MBAM.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.