Jump to content

Update to 3.0 now says can't connect to service


Recommended Posts

I have a lifetime paid version of Malwarebytes that was working perfectly until this morning when i tried to update to 3.0 Now it doesn't work at all anymore..it still shows my old version and i get error messages can't start... can't connect. I have windows 7 Pro 64 bit and never had a problem until i tried this update. Is there a way to revert back to the previous version (even though it's showing i have my old version)??  I'm lost here... HELP Please...  Unable to start.... unable to connect the service... this is what i get when i try to use the program now... :(  

Link to post
Share on other sites

Thank you Aura for you fast reply and Help. What i did is take a screenshot of my Identifier Code and License key first. Then i uninstalled all Malwarebytes from my computer. I also ran a 3rd party uninstaller called Geek which also checks leftovers in the registry. I Rebooted,then downloaded Malwarebytes again and installed it. After install,i entered my Identifier code and producy key. I Ran a scan with it and i'm happy to say 3.04 is working thanks to your help! I Uninstalled Anti-Exploit also. Do i need to re-install that or is included in what i just downloaded? Thank you soo much for your help..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.