Jump to content

Missing option from prior Malwarebytes


Recommended Posts

I installed the new Malwarebytes 3.0.  I noticed I now get the "Real-Time Protection layers turned off" notification whenever I start/restart my computer.  In prior Malwarebytes versions, there was an option under Advanced, where you could turn off a protection module at start which would suppress such notifications.    

I think the design philosophy was to notify users if users accidentally or some third party program turned off a realtime protection module leaving users exposed.  However it is unnecessary and inconvenient having to click off the notification every time if the users purposely and knowingly turned off the protection module for whatever reason.  I don't use Webfilter b/c I use my own solutions for that type of thing and the notifications becomes a nuisance day in and day out.

I can see other configurations where this can become an issue.  For example if someone prefers EMET and turns off the anti exploit module.  

Thanks for the new update, other then the issue above, I really like it so far.  

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.